добро пожаловать!

0.htm

Navigation: »No topics above this level«

0.htm

 Return to chapter overview

электронное учебное пособие

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


простое предложение

ПРОСТОЕ ПРЕДЛОЖЕНИЕ (The Simple Sentence)

Navigation: предложение >

ПРОСТОЕ ПРЕДЛОЖЕНИЕ (The Simple Sentence)

 Return to chapter overview

1.1 ПРОСТОЕ ПРЕДЛОЖЕНИЕ (The Simple Sentence)

1) Что такое «предложение»?

Предложение (sentence) (как в английском, так и в русском языке) - это некоторая законченная мысль. Оно начинается с заглавной буквы (capital letter), а заканчивается точкой (full stop):

We are at home. Мы дома.

John likes good food. Джону нравится хорошая еда.

Простое предложение в английском языке обычно имеет одно подлежащее (Subject) и одно сказуемое (Predicate)

2) Из чего состоит предложение?

Как в русском языке, так и в английском предложение может состоять из следующих членов: подлежащего, сказуемого, дополнения, обстоятельства и определения.

At the lessons our teachers use various interesting materials.

На уроках наши учителя используют различные интересные материалы.

teachers - подлежащее

use - сказуемое (глагол)

materials - дополнение

various, interesting - два определения, относящихся к слову "materials"

at the lessons - обстоятельство

3) Какие члены предложения обязательны в английском языке?

В русском языке может существовать предложение без подлежащего и/или без сказуемого: Это ручка.; Поздно.; Мне холодно.

Во всех предложениях английского языка обязательно и подлежащее, и сказуемое. Сравните с примерами выше: It is a pen.; It is late.; I am cold.

Остальные члены предложения могут отсутствовать (они называются второстепенными членами предложения).

We arrived. Мы приехали.

We - подлежащее, arrived - сказуемое (глагол).

We arrived in the morning. Мы приехали утром.

in the morning - обстоятельство времени

We arrived at a small station. Мы приехали на маленькую станцию.

at a small station - обстоятельство места

small (маленькая) - определение, поясняющее слово station (станция)

4) Порядок слов в английском предложении

В английском языке - фиксированный порядок слов. То есть, каждый член предложения находится на своем определенном месте.

В русском языке почти во всех частях речи есть окончания, при помощи которых выражаются категории времени, рода, числа и т.п. Поэтому порядок слов в русском предложении свободный. Английский язык принадлежит к другому языковому типу, и в нем практически нет окончаний. Но потребность выразить все те категории, которые выражает русский язык, осталась. Поэтому выход нашелся в фиксированном порядке слов. Это делает английский язык более "логичным", похожим на простые математические формулы, что, несомненно, облегчает его изучение.


УТВЕРДИТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

Navigation: предложение >

УТВЕРДИТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

 Return to chapter overview

1.2 УТВЕРДИТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

(The Affirmative Sentence)

Порядок слов в утвердительном предложении

Структура английского простого повествовательного распространённого предложения следующая:

(1) (2) (3) (4)

Подлежащее сказуемое дополнения обстоятельства

(1) места (2) времени

(1) (2) (3) (4)

I translated the text yesterday.

Я перевела этот текст вчера.

We are in the centre of Moscow now.

Мы (есть) в центре Москвы сейчас.

Определение не имеет постоянного места в предложении и может стоять при любом члене предложения, выраженном существительным.

(1) (2) (3) (4)

I translated an interesting text yesterday.

Обстоятельство времени стоит после обстоятельства места, т.е. в конце предложения. Оно, однако, может стоять и в начале предложения перед подлежащим на нулевой позиции.

I met him in the park (4) on Sunday.

(0) On Sunday I met him in the park.

Я встретил его в парке в воскресенье.

При наличии нескольких обстоятельств времени более точные указания времени стоят перед более общими.

I shall come here at ten o’clock tomorrow.

Я приду сюда завтра в десять часов.

Обстоятельство времени, выраженное наречием неопределенного времени, стоит перед смысловым глаголом, а при наличии глагола to be после этого глагола.

He often goes there. Он часто ходит туда.

He is always busy. Он всегда занят.

ПРИМЕЧАНИЯ:

1) В русском языке существуют безличные предложения. То есть предложения, в которых присутствует только подлежащее или только сказуемое. В английском языке в предложении обязательно должны присутствовать оба главных члена предложения. Для выражения безличных предложений в английском языке используется местоимение it в роли формального подлежащего, в роли сказуемого обычно используется глагол to be (например, It is cold.), где it - подлежащее, а is - сказуемое (в этом случае они на русский язык обычно не переводятся).

It is cold. Холодно.

It is late. Поздно.

2) В разговорной речи могут использоваться и используются фразы, не являющиеся полными предложениями:

— Hello! How are you? Привет! Как поживаете?

— (I am) Fine, thanks! Спасибо, хорошо!


ОТРИЦАТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

Navigation: предложение >

ОТРИЦАТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

 Return to chapter overview

1.3 ОТРИЦАТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

(The Negative Sentence)

Порядок слов в отрицательном предложении

В отрицательном предложении порядок слов такой же, как в утвердительном, но сказуемое стоит в отрицательной форме. Отрицательная частица not ставится после вспомогательного или модального глагола, входящего в состав сказуемого. Выбор вспомогательного глагола зависит от видо-временной формы сказуемого. Например, если сказуемое выражено глаголом в Present Indefinite, то перед not ставится вспомогательный глагол do или does. В разговорной речи частица not сливается с вспомогательным или модальным глаголом.

(1) (2) (3) (4) (5)

Подлежащее вспом. гл. not смысл. гл. … (второстепенные члены).

(1) (2) (3) (4) (5)

He does not (doesn’t) work here. Он не работает здесь.

She cannon (can’t) come today. Она не может придти сегодня.

ПРИМЕЧАНИЯ:

1) Если сказуемое выражено глаголом to be в Present или Past Simple, то частица not ставится после глагола to be:

I am not hungry. Я не голодный(ая).

You are not (aren’t) attentive. Вы не внимательны.

2) Отрицание в английском предложении может быть выражено не посредством частицы not при сказуемом, а употреблением одного из отрицательных местоимений no никакой, nobody, no one никто, nothing ничто, ничего, отрицательных наречий never никогда, nowhere нигде, никуда или отрицательного союза neither … nor ни …ни. Сказуемое в этих случаях выражается глаголом в утвердительной форме, так как в английском предложении может быть только одно отрицание. В соответствующих русских предложениях имеются два отрицания: частица не при сказуемом и отрицательное местоимение, отрицательное наречие или отрицательный союз:

I received no letters yesterday. Я не получал никаких писем вчера.


ВОПРОСИТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

Navigation: предложение >

ВОПРОСИТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

 Return to chapter overview

1.4 ВОПРОСИТЕЛЬНОЕ ПРЕДЛОЖЕНИЕ

(The Interrogative Sentence)

Порядок слов в вопросительном предложении

В зависимости от способа построения в английском языке можно выделить 5 типов вопросов:

1) Общий вопрос

2) Альтернативный вопрос

3) Расчлененный вопрос

4) UNREGISTERED EVALUATION VERSION

5) Вопрос к подлежащему

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


ОБЩИЙ ВОПРОС

Navigation: предложение > вопросительное предложение >

ОБЩИЙ ВОПРОС

 Return to chapter overview

1. ОБЩИЙ ВОПРОС

(General Question)

Задается ко всему предложению в целом, требует краткого ответа «Да» или «Нет». Общий вопрос имеет следующую структуру:

(1) (2) (3) (4)

Вспом. гл. подлежащее смысл. гл. ... (второстепенные члены предложения)?

(1) (2) (3) (4)

Does he live in Moscow? – Yes, he does. (No, he doesn’t.)

Did Ann read the book? – Yes, she did. (No, she didn’t)

Can you speak English? – Yes, I can. (No, I can’t)

Ответы на общие вопросы обычно даются в краткой форме. Обычной формой ответов являются ответы, состоящие из yes или no, подлежащего, выраженного соответствующим местоимением, и вспомогательного или модального глагола, употребленного в вопросе. В отрицательном ответе частица not обычно сливается с вспомогательным или модальным глаголом.

ПРИМЕЧАНИЕ:

Если сказуемое выражено глаголом to be в Present или Past Simple, то глагол to be ставится на место вспомогательного глагола:

Are you angry with me? Вы сердиты на меня?

Is she at school? Она в школе?


АЛЬТЕРНАТИВНЫЙ ВОПРОС

Navigation: предложение > вопросительное предложение >

АЛЬТЕРНАТИВНЫЙ ВОПРОС

 Return to chapter overview

2. АЛЬТЕРНАТИВНЫЙ ВОПРОС

(Alternative Question)

Дает возможность выбора (альтернативу), представляет собой два общих вопроса, соединенных союзом or (или), поэтому по структуре совпадает с общим вопросом. Союз or может стоять между двумя одинаковыми членами предложения.

(1) (2) (3)

Вспом. гл. подлежащее смысловой гл. .... or .... ?

(1) (2) (3)

Does he live in Moscow or in Perm?

Did Ann or Pete read the book?

Can you ski or skate?

На альтернантивный вопрос нельзя ответить «Да» или «Нет». Этот вопрос требует полного ответа.


РАСЧЛЕНЕННЫЙ ВОПРОС

Navigation: предложение > вопросительное предложение >

РАСЧЛЕНЕННЫЙ ВОПРОС

 Return to chapter overview

3. РАСЧЛЕНЕННЫЙ ВОПРОС

(Disjunctive Question / Tag-Question)

Это вопрос, требующий подтверждения «не так ли?», «не правда ли?». Он может быть построен двумя способами:

А) 1 часть – утвердительное предложение

2 часть – краткий общий отрицательный вопрос.

В переспросе подлежащее должно быть выражено местоимением, даже если в первой части подлежащее выражено существительным.

Подлежащее сказуемое ..., вспом. гл. not местоимение?

Alex lives in Moscow, doesn’t he? Yes, he does.

No, he doesn’t.

Б) 1 часть – отрицательное предложение

2 часть – краткий общий вопрос.

Подлежащее вспом. гл. not смысл. гл. ..., вспом. гл. местоимение?

You don’t study English, do you? Yes, I do. (Изучаю.)

No, I don’t. (Не изучаю)


СПЕЦИАЛЬНЫЙ ВОПРОС

Navigation: предложение > вопросительное предложение >

СПЕЦИАЛЬНЫЙ ВОПРОС

 Return to chapter overview

4. СПЕЦИАЛЬНЫЙ ВОПРОС

(Special Question)

Задается ко всему предложению в целом, требует краткого ответа «Да» или «Нет». Общий вопрос имеет следующую структуру:

(1) (2) (3) (4)

Вспом. гл. подлежащее смысл. гл. ... (второстепенные члены предложения)?

(1) (2) (3) (4)

Does he live in Moscow? – Yes, he does. (No, he doesn’t.)

Did Ann read the book? – Yes, she did. (No, she didn’t)

Can you speak English? – Yes, I can. (No, I can’t)

Ответы на общие вопросы обычно даются в краткой форме. Обычной формой ответов являются ответы, состоящие из yes или no, подлежащего, выраженного соответствующим местоимением, и вспомогательного или модального глагола, употребленного в вопросе. В отрицательном ответе частица not обычно сливается с вспомогательным или модальным глаголом.

ПРИМЕЧАНИЕ:

Если сказуемое выражено глаголом to be в Present или Past Simple, то глагол to be ставится на место вспомогательного глагола:

Are you angry with me? Вы сердиты на меня?

Is she at school? Она в школе?


ВОПРОС К ПОДЛЕЖАЩЕМУ

Navigation: предложение > вопросительное предложение >

ВОПРОС К ПОДЛЕЖАЩЕМУ

 Return to chapter overview

5. ВОПРОС К ПОДЛЕЖАЩЕМУ

(Who-Question)

Ответом на вопрос к подлежащему является подлежащее предложения или относящееся к нему определение. Данный вопрос строится по типу утвердительного предложения.

Вопросительное слово сказуемое ....?

(подлежащее)

Who lives in Moscow?

How many students study in your group?

ПРИМЕЧАНИЕ:

Глагол после who, what в роли подлежащего употребляется, как и глагол после кто и что в русском языке, в форме 3-го лица единственного числа:

Who is absent today? Кто отсутствует сегодня?


артикль

Navigation: »No topics above this level«

артикль

 Return to chapter overview

2.1 ОБЩИЕ СВЕДЕНИЯ

Артикль является одним из определителей имени существительного и ставится перед существительным или перед словами, являющимися определениями к нему. Наряду с указательными, притяжательными и неопределенными местоимениями, артикли передают значение (не)определенности имени существительного. Названные определители, в отличие от артикля, присутствуют в русском языке: my book (моя книга), that car (та машина), some guy (какой-то парень).

This is a book. Это – книга.

This is my book. Это – моя книга.

Артикли несут большую смыслоразличительную нагрузку, как при непосредственном использовании в речи, так и при переводе. Употребление артиклей регулируется множеством правил, которые основываются на логике и на языковой традиции.

В английском языке существует три вида артикля: неопределенный (indefinite) a/an, определенный (definite) the и так называемый нулевой (zero) артикль.

Положение артикля

Артикль, как и остальные определители, относится только к существительным и ставится непосредственно перед существительными, или перед прилагательным(и), которое относится к определяемому существительному:

This is a picture. Это – картина.

This is a very beautiful picture. Это очень красивая картина.

The film is interesting. Фильм интересный.

The new film is interesting. (Этот) новый фильм – интересный.

Если у существительного уже есть определитель, то в этом случае артикль не употребляется.

This is a book. НО: This is my __ book.

The kitten is hungry. НО: This __ kitten is hungry.


НЕОПРЕДЕЛЕННЫЙ АРТИКЛЬ

Navigation: артикль >

НЕОПРЕДЕЛЕННЫЙ АРТИКЛЬ

 Return to chapter overview

2.2 НЕОПРЕДЕЛЕННЫЙ АРТИКЛЬ

Неопределенный артикль имеет две формы, как в написании, так и в произношении:

a [ ə ] – ставится перед согласными буквами (и буквой h, когда она произносится: a house)

an [ ən ] – ставится перед гласными буквами (и буквой h, когда она не произносится: an hour [ ən auə]

Неопределённый артикль a / an происходит от древнеанглийского числительного one и означает один из многих, какой-то, любой.

I am a student. Я студент (один из многих).

This is an apple. Это — яблоко (какое-то одно из многих).

Take an apple. Возьми яблоко (какое-то одно из многих/любое).

Употребление

Если учесть происхождение неопределенного артикля, то станет понятно, что данный артикль употребляется только с существительными в единственном числе. Более того, он употребляется только с исчисляемыми существительными: a car, an apple, a house.

Значения неопределенного артикля:

1. Неопределенный артикль относит предмет к классу ему подобных, делая его представителем этого класса.

A clever dog doesn't bark all the time. Умная собака не лает все время.

(Животное принадлежит к классу собак).

A cosmonaut is a very healthy man. Космонавт – очень здоровый человек.

(Человек, который принадлежит к этой профессии).

2. Выражение единичности особенно очевидно при выражении мер длинны, веса, расстояния, времени.

My brother drinks a liter of milk every day.

An apple a day keeps a doctor away.

A meter of cable is not enough.

ПРИМЕЧАНИЕ

В предложениях неопределенный артикль употребляется перед существительными, которые до этого раньше не упоминались и называются впервые.

He is a rich man. He has a big house and an expensive car.

Он – богатый человек (один из богатых людей). У него есть большой дом (какой-то/ один из) и дорогая машина (какая-то/одна из).

Хотя неопределенный артикль и выражает единичность, его не всегда можно заменить на числительное one.

Сравните:

He is a nice boy. – He is one nice boy.

You look like an idiot. – You look like one idiot.

3. Очень часто неопределенный артикль употребляется в устойчивых словосочетаниях. То есть в этих сочетаниях форма артикля – величина постоянная:

to be a success иметь успех

to have a look посмотреть на; ознакомиться с

to have a good time хорошо проводить время

as a result of в результате (чего-л.)

at a speed of на (какой-либо)скорости

at a height of на (какой-либо)высоте

at a distance of на (каком-либо) расстоянии

Но: in the distance вдалеке

4. Также неопределенный артикль употребляется в восклицательных предложениях, начинающихся с What, перед исчисляемыми существительными в единственном числе. Обратите внимание, что в этих предложениях отсутствует сказуемое:

What a nice day! What a beautiful woman! What an unbelievable meeting!

What a shame that you couldn't come to party.( Как жаль, что вы не могли прийти на вечер.)

Но:

What good weather!

(Со словом weather никогда не употребляется неопределенный артикль.)


ОПРЕДЕЛЕННЫЙ АРТИКЛЬ

Navigation: артикль >

ОПРЕДЕЛЕННЫЙ АРТИКЛЬ

 Return to chapter overview

2.3 ОПРЕДЕЛЕННЫЙ АРТИКЛЬ

Определённый артикль the происходит от указательного местоимения that. Часто переводится словами этот, эта, это, эти. Употребляется перед существительными как в единственном, так и во множественном числе.

Определенный артикль употребляется:

1. когда из ситуации или контекста четко ясно, что речь идет именно об этом определенном предмете.

Where are the keys? (Ключи от двери нашей квартиры)

Open the door, please. (Больше дверей по близости нет)

2. когда предмет уже упоминался в разговоре, тексте.

Look, a cat is sitting on the bench. (какая-то кошка /

представитель семейства кошачьих)

I think the cat is hungry. (та самая кошка на скамейке,

о которой только что шла речь)

На данном примере ясно видна роль обоих артиклей.

3. когда у существительного есть уточняющее определение, которое может быть выражено:

§ прилагательным в превосходной степени или порядковым числительным

What is the longest river in the world?

February is the second month of the year.

§ придаточным предложением:

You are the man we are looking for. (Ты тот [самый]человек, которого мы ищем)

§ часто перед словами very, right/left, wrong, only, main, last, next, same, previous.

The main entrance is closed now. Главный вход сейчас закрыт.

It is the last chance to correct the mistake. Это последний шанс исправить ошибку.

4. перед существительными, единственными в своём роде.

What is the highest mountain in the world?

5. перед названиями стран, океанов, морей, заливов, географическими названиями, представляющими собой сочетание существительного нарицательного с предшествующим определяющим словом:

the United States

the Indian Ocean

the Baltic Sea

the Sahara Desert

ПРИМЕЧАНИЕ

Определенный артикль сохраняется перед названиями океанов и морей, когда слова Ocean и Sea опущены: the Pacific, the Baltic.

Когда же географическое название представляет собой сочетание существительного собственного с предшествующим определяющим словом, то артикль не употребляется:

Eastern Europe

Central Asia

6. перед названиями рек, горных хребтов, групп остров, частей света:

the North, the Thames, the Alps, the British Isles

ПРИМЕЧАНИЕ

Названия отдельных островов и отдельных горных вершин употребляются без артикля:

Elbrus

Cyprus

7. перед названиями музеев, театров, галерей, концертных залов и некоторых других объектов культуры и искусства:

the British Museum

the National Gallery

the Loire (Лувр)

8. в сочетаниях нарицательного существительного language и имени собственного:

the English language но: English

the German language но: German

9. как правило, с обстоятельством места:

My friend spends a lot of time in the gym.

По языковой традиции ряд существительных в притяжательном падеже обозначают те места (обстоятельство места), где обычно оказывают услуги населению. Эти существительные всегда употребляются с определенным артиклем: at the doctor's, at the baker's, at the chemist's...

We need to take our dog to the vet's.

Нам необходимо отвезти нашу собаку к ветеринару.

10. с фразами, обозначающими тип географического ландшафта:

in the city, in the country, in the forest, at the seaside, in the desert, in the jungle.

They want to go to the country this weekend.

There is not much water in the desert.

11. В ряде выражений, таких как:

in the morning, in the evening, in the afternoon, etc.

to tell the truth 1) говорить правду 2) по правде говоря

Но: to tell a lie говорить неправду, врать, обманывать

Сравнение случаев употребления определенного и неопределенного артиклей

Самое общее представление о разнице в употреблении определенного и неопределенного артиклей можно получить, сравнив следующие примеры:

He's a manager. – Он – менеджер. (Т.е. мы относим его к группе людей такой профессии, он – один из этой группы) | The manager made a report. – Менеджер (мы знаем, какой именно, он уже упоминался) сделал доклад (какой-то доклад).
It isn't easy to write a good composition. – Написать хорошее сочинение нелегко. | The composition was very interesting. – Сочинение (то сочинение, о котором уже говорилось или которое подразумевается) было интересным.
A sales representative made some comments. – Торговый представитель (один из нескольких присутствовавших, один из группы) сделал несколько замечаний. | The comments were not very important. – Замечания (именно те, которые уже упоминались) были не очень важными.
There is an English-Russian dictionary on the shelf. – Словарь (словарь принадлежит к классу книг, то есть является одной из них) находится на полке. | The dictionary you are looking for is on the shelf. – (Тот) словарь, который ты ищешь, – на полке. (т.е. здесь имеется в виду определенный словарь)


НУЛЕВОЙ АРТИКЛЬ

Navigation: артикль >

НУЛЕВОЙ АРТИКЛЬ

 Return to chapter overview

2.4 НУЛЕВОЙ АРТИКЛЬ

Артикль отсутствует в следующих случаях:

1. Если перед существительным в единственном числе стоит неопределённый артикль, то во множественном числе он опускается.

This is a book. These are ___books.

2. Артикль, как правило, не употребляется с существительными во множественном числе и неисчисляемыми существительными, если речь идет о предметах/вещах вообще, то есть они никак не конкретизируются:

I like beer and I hate ice-cream.

(Я люблю не конкретный сорт пива, а пиво вообще, и люблю мороженое вообще)

Diamonds are a girl's best friends.

([Любые] бриллианты лучшие друзья девушки)

3. Во многих устоявшихся фразах артикль также отсутствует. Такие случаи нужно просто запоминать; но также их можно понять, вычислить через перевод:

to have __ breakfast/lunch/dinner/supper.

Мы не переводим эти фразы как "иметь завтрак/обед/ужин", а говорим "завтракать/обедать/ужинать". То есть в русском переводе эти фразы представляют собой смысловое единство; а артикль наделяет отдельным смыслом существительное.

То же самое правило касается таких выражений как:

Go to __ bed – Не идти в постель, а идти спать.

Go to __ school – Не ходить в конкретное здание, а учиться.

Go to __ church – Не ходить в определенное здание, а ходить на службы/молиться.

At home – не в конкретной квартире (доме), а в том месте, где живет ваша семья, где есть семейная атмосфера.

Во фразах, которые выражают способы передвижения на транспортных средствах, также отсутствует артикль.

by bus – на автобусе/автобусом

by plane/air – на самолете/самолетом

by train – на поезде/поездом

by car – на машине/машиной

on foot – пешком

4. Такие существительные как school, college, university, hospital, prison, church употребляются без артикля, когда они обозначают деятельность, с которой связаны данные объекты, или цель, которой служат данные объекты.

НО:

Если существительные данной группы обозначает здание или объект, в которых происходит соответствующая деятельность, то эти существительные становятся исчисляемыми, и использование артикля подчиняется общим правилам употребления артикля. Наличие индивидуализирующего или описательного определения также делает необходимым использование артикля.

Their son is still at school. Их сын еще учится в школе.

She left school and went to university. Она окончила школу и поступила

в университет.

Но:

She goes to a good university. Она учится в хорошем университете.

5. Артикль не употребляется с именами собственными людей и животных.

__ Jacky Watson is my best friend.

Where is __ Murzik? It is time to give him food.

Однако перед фамилиями, употребляемыми во множественном числе для обозначения членов одной и той же семьи, употребляется определённый артикль.

The Johnsons. Семья Джонсонов.

6. Артикль не употребляется перед названиями времён года, месяцев и дней недели.

He always goes to the South in summer.

English classes are on Monday.

7. Артикль, как правило, не употребляется с названиями стран, городов и областей, названий улиц, площадей, парков, названиями аэропортов и железнодорожных станций, университетов, колледжей.

__ England is a beautiful and tidy country.

__ Paris is the city of love.

__ Oxford University is one of the oldest universities in Britain.

ИСКЛЮЧЕНИЯ

В силу исторических причин определенный артикль, в некоторых случаях, употребляется с указанными названиями:

The Netherlands, The Hague, The Crimea

Определенный артикль употребляется с названиями государств, в которые входят такие слова как:

Union, Kingdom, State, Republic, Federation

The Russian Federation

The United Kingdom of Great Britain and Northern Ireland

The USA (United States of America)

8. Артикль не употребляется в восклицаниях "What + неисчисляемое существительное/ существительное во множественном числе":

What wonderful weather!

What crazy people!


существительное

ИМЯ СУЩЕСТВИТЕЛЬНОЕ

Navigation: »No topics above this level«

ИМЯ СУЩЕСТВИТЕЛЬНОЕ

 Return to chapter overview

3. ИМЯ СУЩЕСТВИТЕЛЬНОЕ

(THE NOUN)

Именем существительным называется часть речи, которая обозначает предмет. Предметом в грамматике называют все то, о чем можно спросить: Who is this? Кто это? What is this? Что это?

Who is this? – a man, a girl, an engineer

What is this? – a house, freedom, childhood

Имена существительные обычно сопровождаются артиклями или другими определителями и часто сочетаются с предлогами. Артикли и другие определители, а также предлоги являются признаками существительного: a table стол, the book книга, this student этот студент, my pencil мой карандаш, in the room в комнате, with sugar с сахаром.


РОД СУЩЕСТВИТЕЛЬНОГО

Navigation: существительное >

РОД СУЩЕСТВИТЕЛЬНОГО

 Return to chapter overview

3.1 РОД СУЩЕСТВИТЕЛЬНОГО

Род существительного в английском языке определяется значением слова.

1. Одушевленные существительные делятся на существительные мужского и женского рода в зависимости от обозначаемого ими пола.

Вместо существительных, обозначающих лица мужского пола, употребляется местоимение he, вместо существительных, обозначающих лица женского пола, употребляется местоимение she.

Where is your brother? – He is in the library.

Где твой брат? – Он в библиотеке.

Where is your sister? – She is at home.

Где твоя сестра? – Она дома.

2. Существительные, обозначающие неодушевленные предметы, относятся к среднему роду. Вместо них употребляется местоимение it:

Where is my dictionary? – It is on the shelf.

Где мой словарь? – Он на полке.

3. Существительные, обозначающие животных, относятся, так же как и существительные неодушевленные, к среднему роду, когда пол животного для говорящего безразличен или неизвестен, и вместо них употребляется местоимение it:

Where is the dog? – It is in the garden.

Где собака? – Она в саду.

Когда же хотят указать пол животного, то соответственно употребляется he или she.

This is my dog. He is four years old.

Это моя собака. Ему четыре года.

4. Ряд имен существительных, обозначающих живые существа, может относиться как к мужскому, так и женскому роду: pupil ученик, ученица; friend приятель, приятельница; teacher учитель, учительница; cousin двоюродный брат, двоюродная сестра; neighbour сосед, соседка; wolf водк, волчица и др. Когда хотят указать, к какому полу относится данное лицо или животное, то к существительному прибавляется слово, указывающее на пол: a boy-friend приятель, a she-cousin кузина, a man-servant слуга, a maid-servant служанка, a he-wolf волк.

5. Ряд имен существительных женского рода образуются от соответствующих существительных мужского рода путем прибавления суффикса –ess:

actor актер actress актриса

host хозяин hostess хозяйка

poet поэт poetess поэтесса

lion лев lioness львица

tiger тигр tigress тигрица


образование мн.ч. существительных

ОБРАЗОВАНИЕ МНОЖЕСТВЕННОГО ЧИСЛА СУЩЕСТВИТЕЛЬНЫХ

Navigation: существительное >

ОБРАЗОВАНИЕ МНОЖЕСТВЕННОГО ЧИСЛА СУЩЕСТВИТЕЛЬНЫХ

 Return to chapter overview

3.2 ОБРАЗОВАНИЕ МНОЖЕСТВЕННОГО ЧИСЛА СУЩЕСТВИТЕЛЬНЫХ

1. Основным способом образования множественного числа имён существительных является прибавление окончания -s к форме существительного в единственном числе.

a bag – bags

a cat – cats

a rose – roses

ПРИМЕЧАНИЯ:

1) Надо помнить о том, что если существительное заканчивается на: - o, - ch, - sh, -ss или - x, множественное число образуется путем добавления окончания - es.

Например: tomato (помидор) – tomatoes, church (церковь) – churches, bush (куст) – bushes, kiss (поцелуй) – kisses, box (коробка) – boxes.

2) Обратите внимание на то, что, если слово иностранного происхождения оканчивается на - o, мы добавляем просто -s:

Например: kilo (килограмм) - kilos, photo (фотография) - photos, piano (рояль) - pianos, soprano (сопрано) - sopranos.

3) Имена существительные, оканчивающиеся на -y с предшествующей согласной, образуют множественное число путём прибавления окончания -es, причём -у меняется на -i. Например, a dictionary — dictionaries.

Но: a boy — boys, a day — days (перед -у стоит гласная).

2. Некоторые имена существительные, оканчивающиеся на -f, -fe, образуют множественное число путём изменения -f на -v и прибавлением окончания -es.

a half — halves

a wolf — wolves

a wife — wives

Но: roof — roofs, safe — safes.

3. Ряд существительных образуют форму множественного числа особым образом.

ед. ч. | мн. ч.
man (мужчина, человек) woman (женщина) foot (нога, ступня) tooth (зуб) goose (гусь) mouse (мышь) child (ребенок) ox (бык, вол) sheep (овца) deer (олень) datum (данная величина) phenomenon (явление) | men [men] women [`wimin] feet teeth geese mice children oxen sheep deer data phenomena

4. Некоторые существительные в английском языке употребляются только в единственном числе:

§ неисчисляемые существительные, т.е. существительные вещественные и отвлеченные: sugar сахар, iron железо, love любовь, friendship дружба;

§ существительные advice совет, советы, information информация, сообщения, сведения, progress успех, успехи, knowledge знание, знания употребляются только в единственном числе, тогда как в русском языке соответствующие существительные могут употребляться как в единственном, так и во множественном числе:

He gave me some good advice.

Он дал мне несколько хороших советов.

We have very little information on this subject.

У нас очень мало информации/сведений по этому вопросу.

§ существительное news новость, новости употребляется со значением единственного числа, хотя и имеет форму множественного числа:

What is the news?

Какие новости?

§ названия наук, оканчивающиеся на –ics (mathematics, physics, economics и т.п.), употребляются со значением единственного числа, хотя и имеют форму множественного числа:

Mathematics forms the basis of many other sciences.

Математика составляет основу многих других наук.

§ существительные money деньги и hair волосы употребляются только в единственном числе, хотя в русском языке соответствующие существительные употребляются только во множественном числе:

Money makes money. – Деньги к деньгам (пословица).

Her hair is dark. – У нее темные волосы.

§ существительное fruit фрукты употребляется, в отличие от русского, в единственном числе:

Fruit is cheap in summer. – Фрукты дешевы летом.

We eat a great deal of fruit. – Мы едим много фруктов.

Однако для обозначения различных видов фруктов употребляется множественное число fruits:

On the table there are apples, plums and other fruits.

На столе яблоки, сливы и другие фрукты (виды фруктов).

5. Некоторые существительные в английском языке употребляются только во множественном числе:

§ названия парных предметов, например: scissors ножницы, trousers брюки, spectacles/ glasses очки, scales весы, tongs щипцы:

These scissors are very sharp. – Эти ножницы очень острые.

Your trousers are too long. – Ваши брюки слишком длинные.

§ существительные goods товар, товары, clothes одежда, arms оружие, riches богатство, богатства, proceeds выручка, stairs лестница:

His clothes were wet. – Его одежда была мокрой.

The stairs are steep. – Лестница крутая.

§ существительные wages заработная плата и contents содержание употребляются, как правило, во множественном числе:

His wages are high.

Его заработная плата высокая.

The contents of the letter have been changed.

Содержание письма изменено.

§ существительные potatoes картофель, onions лук, carrots морковь, oats овес употребляются во множественном числе:

Potatoes are very cheap in autumn.

Картофель очень дешевый осенью.

Однако эти существительные могут употребляться и в единственном числе: a potatoe картошка, an onion луковица (одна штука), a carrot морковка (один корешок).

§ существительное people люди употребляется со значением множественного числа.

There were many people there.

Там было очень много людей.

Существительное people в значении народ, нация употребляется как в единственном, так и во множественном числе, принимая во множественном числе форму peoples.

The Russian people is invincible. – Русский народ непобедим.

The peoples of the world want happiness. – Народы мира хотят счастья.


падеж имен существительных, притяж. падеж

ПАДЕЖ ИМЁН СУЩЕСТВИТЕЛЬНЫХ. ПРИТЯЖАТЕЛЬНЫЙ ПАДЕЖ

Navigation: существительное >

ПАДЕЖ ИМЁН СУЩЕСТВИТЕЛЬНЫХ. ПРИТЯЖАТЕЛЬНЫЙ ПАДЕЖ

 Return to chapter overview

3.3 ПАДЕЖ ИМЁН СУЩЕСТВИТЕЛЬНЫХ

ПРИТЯЖАТЕЛЬНЫЙ ПАДЕЖ

В современном английском языке существительное имеет два падежа: общий и притяжательный. Существительное в общем падеже не имеет специальных окончаний, его отношение к другим словам в предложении определяется местом в предложении и смыслом.

The student asked the teacher. Студент спросил преподавателя.

The teacher asked the student. Преподаватель спросил студента.

Существительное в притяжательном падеже обозначает принадлежность предмета лицу или другому предмету и служит определением к другому существительному. В форме притяжательного падежа употребляются существительные одушевленные. Существительные неодушевленные, за некоторыми исключениями, в притяжательном падеже не употребляются. Притяжательный падеж образуется путём прибавления 's к форме единственного числа существительного и ' к форме множественного числа.

N’s Ns’

Ann's book – книга Ани girls' books – книги девочек

his friend’s room – комната его друга his friends’ room – комната его друзей

Притяжательный падеж сложных существительных образуется путём прибавления 's к последнему слову, входящему в состав существительного:

the commander-in-chief’s order – приказ главнокомандующего

Когда два лица или более являются обладателями одного и того же предмета, окончание притяжательного падежа прибавляется к последнему существительному:

Peter and Helen’s flat – квартира Петра и Елены

Наряду с существительным в притяжательном падеже для выражения принадлежности употребляется существительное с предлогом of, также соответствующее в русском языке родительному падежу:

my friend’s father = the father of my friend – отец моего друга

Другие значения русских падежей в английском языке передаются сочетанием существительного с предлогом.

to the student — студенту

by the student — студентом

about the student — о студенте и т.д.


местоимени

МЕСТОИМЕНИЕ

Navigation: »No topics above this level«

МЕСТОИМЕНИЕ

 Return to chapter overview

4. МЕСТОИМЕНИЕ (THE PRONOUN)

Местоимение - часть речи, которая указывает на лицо, предметы или количество, но не называет их:

we – мы, who – кто, that – тот, some – несколько.

Местоимение обычно употребляется в предложении вместо имени существительного или имени прилагательного, а иногда вместо числительного и наречия.

Jane studies the Russian language. She likes it.

Джейн изучает русский язык. Он ей нравится.


ЛИЧНЫЕ МЕСТОИМЕНИЯ

Navigation: местоимени >

ЛИЧНЫЕ МЕСТОИМЕНИЯ

 Return to chapter overview

4.1 ЛИЧНЫЕ МЕСТОИМЕНИЯ

(PERSONAL PRONOUNS)

именительный падеж | объектный падеж
I – я he – он (о человеке) she –она (о человеке) it – он, она, оно (не о человеке) we – мы you – ты, вы, Вы they – они | me – мне, меня him – его, ему, им her – её, ей it – его, ему, ей us – нас, нам you – тебе, вам, вас them – их, им

ПРИМЕЧАНИЕ.

1) Местоимение you требует сказуемого в форме множественного числа, каким бы способом оно ни передавалось на русский язык (ты, вы, Вы).

You are a student. Ты (Вы) – студент.

You are students. Вы – студенты.

2) Местоимение it имеет две основные функции.

а) It может быть словом-заместителем, которое заменяет ранее употреблённое существительное в единственном числе, обозначающее предмет или понятие. В таких случаях it передаётся на русский язык словами "он / она / оно".

wind / dog / lake = it ( он / она / оно).

This is a new map. It is very large.

Это новая карта. Она очень большая.

б) It может выполнять функцию формального подлежащего в безличных предложениях и на русский язык не переводится. Безличные предложения с it:

§ дают оценку какому-либо действию

It is important to know these facts. Важно знать эти факты;

§ указывают на пространственно-временные отношения

It is 5 km to the port. До порта 5 км.

It is 5 o'clock now. Сейчас 5 часов.;

§ указывают на погодные условия и состояние атмосферы

It is cold. Холодно.

It is getting. Темнеет.


ПРИТЯЖАТЕЛЬНЫЕ МЕСТОИМЕНИЯ

Navigation: местоимени >

ПРИТЯЖАТЕЛЬНЫЕ МЕСТОИМЕНИЯ

 Return to chapter overview

4.2 ПРИТЯЖАТЕЛЬНЫЕ МЕСТОИМЕНИЯ

(POSSESSIVE PRONOUNS)

Притяжательные местоимения выражают принадлежность и отвечают на вопрос whose? чей? Притяжательные местоимения имеют две формы: одну, служащую местоимением-прилагательным, и другую, служащую местоимением-существительным.

Личные местоимения | Притяжательные местоимения
 | Местоимение-прилагательное | Местоимение-существительное
I – я he – он (о человеке) she –она (о человеке) it – он, она, оно (неод.) we – мы you – ты, вы, Вы they – они | my - мой his - его her - её its - его, её our - наш your - твой, ваш their - их | mine - мой his - его hers - её its - его, её ours - наш yours - твой, ваш theirs - их

Притяжательное местоимение-прилагательное всегда стоит перед существительным, к которому оно относится. Являясь определителем существительного, оно исключает употребление артикля перед этим существительным.

He gave me his address. – Он дал мне свой адрес.

Her elder brother lives in London. – Её старший брат живет в Лондоне.

Если притяжательное местоимение стоит в форме местоимение-существительное, существительное после него не употребляется. Эти местоимения выполняют в предложении функцию подлежащего, дополнения или именной части сказуемого.

This is not my pencil, mine is Это не мой карандаш, мой –

blue. (подлежащее) синий.

I have broken my pencil. Please Я сломал свой карандаш.

give me yours. (дополнение) Пожалуйста, дайте мне ваш.

This book is hers. Эта книга её.

(именная часть сказуемого)

ПРИМЕЧАНИЕ.

В английском языке нет особой формы притяжательного местоимения, соответствующей русскому местоимению свой, и оно переводится одним из притяжательных местоимений в зависимости от лица подлежащего.

Она потеряла свой мобильный She lost her mobile phone.

телефон.

Они дали нам свои книги. They gave us their books.

У меня нет словаря. Можете I haven’t got a dictionary. Can you

вы мне дать свой? give me yours?


ВОЗВРАТНЫЕ МЕСТОИМЕНИЯ

Navigation: местоимени >

ВОЗВРАТНЫЕ МЕСТОИМЕНИЯ

 Return to chapter overview

4.3 ВОЗВРАТНЫЕ МЕСТОИМЕНИЯ

(REFLEXIVE PRONOUNS)

Личные местоимения | Возвратные местоимения
I – я you – ты he – он she – она it – он, она, оно (неод.) we – мы you – вы they – они | myself yourself himself herself itself ourselves yourselves themselves

Возвратные местоимения стоят после многих глаголов и соответствуют в русском языке:

1. Частице –ся (-сь), которая присоединяется к глаголам для того, чтобы придать им возвратное значение, показывая, что действие переходит на само действующее лицо:

She hurt herself. Она ушиблась.

Be careful. Don’t cut yourself. Будьте осторожны! Не порежьтесь.

2. Возвратному местоимению себя (себе, собой):

He bought himself a new coat. Он купил себе новое пальто.

She spoke very little of herself. Она очень мало говорила о себе.

I am not pleased with myself. Я недоволен собой.

Возвратное местоимение себя после некоторых русских глаголов не переводится. К таким глаголам относятся: чувствовать себя to feel, вести себя to behave и некоторые другие.

He feels well. Он чувствует себя хорошо.

He behaved like a child. Он вел себя как ребенок.

3. Возвратные местоимения употребляются также для усиления значения существительного или местоимения, соответствуя русскому местоимению сам (сама, само, сами). В этом случае они могут стоять как в конце предложения, так и после слова, значение которого они усиливают.

They saw it themselves. Они сами это видели.


СВОДНАЯ ТАБЛИЦА

Navigation: местоимени >

СВОДНАЯ ТАБЛИЦА

 Return to chapter overview

4.4 СВОДНАЯ ТАБЛИЦА

МЕСТОИМЕНИЯ

Личные падеж |  | Притяжательные whose? чей? |  | Возвратные и усилительные
именительный | объектный (любой падеж, кроме имени-тельного, а также с предлогами) | местоимение-прилагательное (стоит перед существительным) | местоимение-существительное (употребляется вместо существительного) | 1) - ся 2) себя (себе) 3) сам
Единственное число
I – я – ты (you) he – он she – она it – он, она, оно (неод.) | me – меня, мне – him – его, ему her – ей, ее it – его, ее, ему, ей | my – мой – his – его her – ее its – его, ее | mine – мой – his – его hers – ее its – его, ее | myself yourself himself herself itself
Множественное число
we – мы you – вы they – они | us – нас, нам you – вас, вам them – их, им | our – наш your – ваш their – их | ours – наш yours – ваш theirs – их | ourselves yourselves themselves


УКАЗАТЕЛЬНЫЕ МЕСТОИМЕНИЯ

Navigation: местоимени >

УКАЗАТЕЛЬНЫЕ МЕСТОИМЕНИЯ

 Return to chapter overview

4.5 УКАЗАТЕЛЬНЫЕ МЕСТОИМЕНИЯ

(DEMONSTRATIVE PRONOUNS)

Единственное число Множественное число

this – этот, эта, это these – эти

that – тот, та, то those – те

Местоимения this (этот) и that (тот) имеют формы множественного числа, соответственно: these (эти) и those (те).

Местоимения this и these указывают на предметы, находящиеся в непосредственной близости к говорящему, в то время как that и those указывают на более отдаленные предметы.

This young man is my brother. Этот молодой человек – мой брат.

(Речь идет о человеке, близко стоящем

к говорящему)

Do you know that man? Знаете ли вы этого (того) человека?

(Речь идет о человеке, находящемся на

некотором расстоянии от говорящего)

These flowers are beautiful. Эти цветы красивые.

(Речь идет о цветах, которые говорящий

держит в руке или которые находятся к нему

в непосредственной близости)

I like those flowers. Мне нравятся те (эти) цветы.

(Речь идет о цветах, не находящихся

в непосредственной близости)

Если эти местоимения в предложении выполняют функцию подлежащего, то при грамматическом анализе предложения нужно искать сказуемое в соответствующем числе. В этом случае these обычно переводится – они.

These elements are called metals. Эти элементы называются металлы.

These are alike in … . Они схожи в том, что … .


ИМЯ ПРИЛАГАТЕЛЬНОЕ

Navigation: »No topics above this level«

ИМЯ ПРИЛАГАТЕЛЬНОЕ

 Return to chapter overview

5. ИМЯ ПРИЛАГАТЕЛЬНОЕ

(THE ADJECTIVE)

Имя прилагательное – часть речи, обозначающая признак предмета.

fine weather – хорошая погода

English literature – английская литература


СТЕПЕНИ СРАВНЕНИЯ ПРИЛАГАТЕЛЬНЫХ И НАРЕЧИЙ

Navigation: имя прилагательное >

СТЕПЕНИ СРАВНЕНИЯ ПРИЛАГАТЕЛЬНЫХ И НАРЕЧИЙ

 Return to chapter overview

5.1 СТЕПЕНИ СРАВНЕНИЯ ПРИЛАГАТЕЛЬНЫХ И НАРЕЧИЙ

В английском языке, как и в русском, имена прилагательные образуют две степени сравнения: сравнительную (the Comparative Degree) и превосходную (the Superlative Degree).

1. Односложные (т.е. состоящие из одного слога) прилагательные образуют сравнительную степень при помощи суффикса -er, превосходную степень — при помощи суффикса -est.

Положительная степень | Сравнительная степень | Превосходная степень
deep — глубокий hard — тяжёлый big — большой | deeper — глубже harder — тяжелее bigger — больше | (the) deepest — самый глубокий (the) hardest — самый тяжёлый (the) biggest — самый большой

2. Некоторые двусложные прилагательные: а) имеющие ударение на втором слоге и б) оканчивающиеся на -y, -er, -ow, -le, образуют степени сравнения таким же образом.

Положительная степень | Сравнительная степень | Превосходная степень
polite — вежливый sunny — солнечный shallow — мелкий simple — простой | politer — вежливее sunnier — более солнечный shallower — более мелкий simpler — проще | (the) politest — самый вежливый (the) sunniest — самый солнечный (the) shallowest — самый мелкий (the) simplest — простейший

3. Большинство двусложных и многосложных прилагательных (т.е. состоящие из 3-х слогов и более) образуют сравнительную степень при помощи слов more — более и less — менее, а превосходную степень — при помощи слов most — наиболее, самый и least — наименее.

Положительная степень | Сравнительная степень | Превосходная степень
interesting — интересный | more interesting — более интересный less interesting — менее интересный | (the) most interesting — самый интересный (the) least interesting — наименее интересный

4. Некоторые двусложные прилагательные имеют как простую, так и сложную формы степеней сравнения, как, например:

Положительная степень | Сравнительная степень | Превосходная степень
cever – умный lucky – счастливый | cleverer more clever– умнее luckier more lucky – счастливее | (the) cleverest (the) most clever – самый умный (the) luckiest (the) most lucky – самый счастливый

5. Некоторые прилагательные образуют степени сравнения от других корней, т.е. являются исключениями:

Положительная степень | Сравнительная степень | Превосходная степень
good, well – хороший, хорошо bad, badly – плохой, плохо many, much – много little – мало far – 1) дальний, 2) далекий | better – лучше worse – хуже more – больше less – меньше 1) farther – более дальний/ более далекий 2) further – дальнейший/ добавочный | (the) best – самый лучший, лучше всего (the) worst – самый плохой, хуже всех (the) most – самый большой, больше всех (the) least – самый маленький, меньше всего (the) farthest – самый дальний

Существительное, определяемое прилагательным в превосходной степени, употребляется с определенным артиклем.

This is the shortest way to the station.

Это самая короткая дорога к вокзалу.

This is the most interesting story in this book.

Это самый интересный рассказ в этой книге.


СОЮЗЫ СРАВНЕНИЯ

Navigation: имя прилагательное >

СОЮЗЫ СРАВНЕНИЯ

 Return to chapter overview

5.2 СОЮЗЫ СРАВНЕНИЯ

Имеются также способы выражения сравнения при помощи союзов:

1. Для сравнения двух предметов одинакового качества:

as … as — такой … как

He is as tall as his brother.

Он такой же высокий (такого же роста), как и его брат.

2. Для выражения неравной степени качества в двух сравниваемых предметах:

not so … as — не такой … как

He is not so brave as his brother.

Он не такой храбрый, как его брат.

3. Конструкция the … the в сочетании с прилагательным или наречием в сравнительной степени переводится союзом чем …, тем:

The sooner the better.

Чем скорее, тем лучше.

The farther north you go, the colder the climate becomes.

Чем дальше вы продвигаетесь на север, тем холоднее становится климат.

4. После сравнительной степени употребляется союз than, который переводится словом чем или совсем не переводится.

than — чем

The winds in St.Petersburg are stronger than in Moscow.

Ветры в С.-Петербурге сильнее, чем в Москве.

Для усиления сравнительной степени употребляются слова

much / far / a lot/ a great deal со значением намного, гораздо, значительно:

Some clouds form much higher in the sky than the others.

Некоторые облака образуются намного выше, чем другие.

This book is far more interesting than that one.

Эта книга значительно (гораздо) интереснее той.


ИМЯ ЧИСЛИТЕЛЬНОЕ

Navigation: »No topics above this level«

ИМЯ ЧИСЛИТЕЛЬНОЕ

 Return to chapter overview

6. ИМЯ ЧИСЛИТЕЛЬНОЕ (THE NUMERAL)

Имя числительное – часть речи, обозначающая количество предметов (количественные числительные), а также порядок предметов при счёте (порядковые числтельные).


КОЛИЧЕСТВЕННЫЕ ЧИСЛИТЕЛЬНЫЕ

Navigation: имя числительное >

КОЛИЧЕСТВЕННЫЕ ЧИСЛИТЕЛЬНЫЕ

 Return to chapter overview

6.1 КОЛИЧЕСТВЕННЫЕ ЧИСЛИТЕЛЬНЫЕ

Количественные числительные обозначают количество предметов и отвечают на вопрос how many?.

0 — zero, o[ou], naught [no:t]

1 — one

2 — two

3 — three

4 — four

5 — five

6 — six

7 — seven

8 — eight

9 — nine

10 — ten

11 — eleven

12 — twelve

13 — thirteen

14 — fourteen

15 — fifteen

16 — sixteen

17 — seventeen

18 — eighteen

19 — nineteen

20 — twenty

30 — thirty

40 — forty

50 — fifty

60 — sixty

70 — seventy

80 — eighty

90 — ninety

100 — a / one hundred

200 — two hundred

300 — three hundred, …

1,000 — a / one thousand

8,000 — eight thousand

200,000 — two hundred thousand; …

1,000,000 — a / one million

6,000,000 — six million

121 — one hundred and twenty one (books)

7,006 — seven thousand and six

Числительные hundred, thousand и million не принимают окончания –s, когда перед ними стоит другое числительное: two hundred, three thousand, four million.

Hundred, thousand, million и billion могут, однако, принимать окончание –s, когда они выражают неопределенное количество сотен, тысяч, миллионов, миллиардов. В этом случае они являются существительными и следующее за ними существительное употребляется с предлогом of:

Few countries have more significant economic interest in Iraq than the USA, totaling billions of dollars.

Мало стран имеют более существенные, чем США, экономические интересы в Ираке, составляющие миллиарды долларов.


ПОРЯДКОВЫЕ ЧИСЛИТЕЛЬНЫЕ

Navigation: имя числительное >

ПОРЯДКОВЫЕ ЧИСЛИТЕЛЬНЫЕ

 Return to chapter overview

6.2 ПОРЯДКОВЫЕ ЧИСЛИТЕЛЬНЫЕ

Порядковые числительные обозначают порядок предметов и отвечают на вопрос which? который?

first — первый, second — второй, third — третий,

далее порядковые числительные образуются от количественных путём прибавления суффикса –th:

4th – fourth

5th – fifth

6th – sixth

9th – ninth

10th – tenth

12th – twelfth

13th – thirteenth

Окончание -у при образовании порядкового числительного от количественного меняется на -i и прибавляется суффикс -eth.

twenty – twentieth — двадцатый

forty – fortieth — сороковой

21st – twenty-first

100th – hundredth

102nd – hundred and second

1,001st – thousand and first

Существительное, определяемое порядковым числительным, употребляется с определенным артиклем. Артикль сохраняется перед порядковым числительным и в том случае, когда существительное не упомянуто:

February is the second month of the year.

Февраль – второй месяц года.

Your second report is better than the first.

Ваш второй отчет лучше первого.

Перед порядковым числительным может, однако, стоять и неопределенный артикль. В этом случае числительное приобретает значение другой, еще один:

We have sent them a second telegram.

Мы послали им вторую (еще одну) телеграмму.

Даты обозначаются порядковыми числительными:

15th May, 2002 The fifteenth of May, two thousand two

May 15th, 2002 или

May 15, 2002 May the fifteenth, two thousand two

Годы, в отличие от русского языка, обозначаются количественными числительными:

1900 – nineteen hundred

1989 – nineteen eighty-nine

2000 – two thousand

2012 – twenty twelve

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


ДРОБИ

Navigation: имя числительное >

ДРОБИ

 Return to chapter overview

6.3 ДРОБИ

В простых дробях числитель выражается количественным числительным, а знаменатель – порядковым:

1/3 – a / one third

Когда числитель больше единицы, знаменатель принимает окончание -s: 2/9 – two ninths

Однако:

1/2 – a half

3/4 – three quarters

Существительное, следующее за дробью, стоит в единственном числе: 2/3 ton (two thirds of a ton), ¾ kilometer (three quarters of a kilometer), ½ ton (half a ton). Существительное, к которому относится смешанное число, употребляется во множественном числе: 2 ½ tons (two and a half tons или two tons and a half).

В десятичных дробях целое число отделяется от дроби точкой. При чтении десятичных дробей каждая цифра читается отдельно:

0.25 — zero / nought point two five

2.456 — two point four five six

7.089 — seven point o[ou] eight nine

.7 — point seven.

АРИФМЕТИЧЕСКИЕ ДЕЙСТВИЯ

(х) – multiply, times

умножать на 2 – to multiply by 2

2х2 – two times two/ two by two

(:) – divide, divided by

(+) – add, sum up, plus

(–) – subtract, minus

(=) – equals, is equal, makes

22 – two in the second power

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


ПРЕДЛОГИ

Navigation: »No topics above this level«

ПРЕДЛОГИ

 Return to chapter overview

7. ПРЕДЛОГИ

Предлогами называются служебные слова, которые показывают отношение существительного (или местоимения) к другим словам в предложении. Они не выполняют самостоятельной функции в предложении и поэтому не являются членами предложения.

В современном английском языке падежные окончания почти полностью отсутствуют. Поэтому предлоги играют исключительно важную роль, являясь одним из главных средств выражения отношений существительного (или местоимения) к другим словам в предложении.

Предлоги выражают разнообразные отношения – пространственные, временные, причинные и другие.


ПРЕДЛОГИ ВРЕМЕНИ

Navigation: предлоги >

ПРЕДЛОГИ ВРЕМЕНИ

 Return to chapter overview

7.1 ПРЕДЛОГИ ВРЕМЕНИ

Для ответа на вопрос when? когда? чаще всего используются предлоги at, on и in, которые как предлоги времени имеют следующее значение.

at | указание момента времени | at 9 o’clock – в 9 часов I got up at nearly eight. – Я встал около восьми.
in | 1) при обозначении части суток 2) при обозначении периода, длиннее дня (месяц, год, время года) 3) через 4) в, за, в течение (срок совершения действия) | in the morning (afternoon, evening) – утром, днем, вечером Но at night (midnight) – ночью in January – в январе in autumn – осенью in 2014 – в 2014 году I will know the results in 3 days. Я буду знать результаты через 3 дня. The house was built in 2 months. Дом был построен в (за) два месяца.
on | при обозначении периода, длинною в день | on Wednesday – в среду on the first of January – первого января

Перед следующими сочетаниями предлоги не употребляются:

last week

this month

next year

every

Основные предлоги времени

after после, за (указывает на следование во времени);

через, спустя (указывает на промежуток времени)

after classes – после занятий

before до, раньше (во временном значении указывает на

предшествование)

before breakfast – до завтрака

by к, не позже чем (указывает предельный срок)

by 3 o’clock – к трем часам

for в течение, в продолжение

to last for an hour – длиться час

to wait for years – ждать годами

from … to с … до

from … till

to work from morning to/till evening – работать с утра до вечера


ПРЕДЛОГИ МЕСТА

Navigation: предлоги >

ПРЕДЛОГИ МЕСТА

 Return to chapter overview

7.2 ПРЕДЛОГИ МЕСТА

Предлоги места используются при ответе на вопрос where? где?

at – 1) у, возле, около

He stopped at the door. – Он остановился у двери.

2) в, на перед названиями учреждений, организаций, собраний людей, т.е. при указании места, где совершается какое-либо действие, какой-либо процесс

I’ll see him at university /at school/ at the lesson/ at work. –

Я увижу его в университете/ в школе/ на лекции/ на работе.

in – внутри, в, на (не выходя за границы реального или воображаемого предмета, сооружения, места и т.д)

He is in his room. – Он в своей комнате.

on – на (в пространственном значении указывает на нахождение на поверхности какого-л. предмета)

a house on the hill — дом на холме

above – над, выше (в пространственном значении)

above the blackboard – над доской

before – перед (в пространственном значении – нахождение или движение перед кем-л., чем-л. )

in front of – перед, впереди

before / in front of the plant – перед заводом

behind – за, сзади, позади (указывает на нахождение непосредственно за каким-л. предметом)

behind the building – за (позади) зданием (-я)

over – а) над, выше (указывает на движение или нахождение над каким-л. предметом)

a flight over the sea – полет над морем

б) на, над (указывает на положение поверх какого-л. предмета) Syn: above

His hand was over his heart. – Он прижал руку к сердцу.

в) через (указывает на положение поперек чего-л.) Syn: across

a new bridge over a river – новый мост через реку

г) за, через (указывает на положение по другую сторону чего-л. по ту сторону

over the river – по ту сторону реки, за рекой

under – под, ниже (указывает на расположение одного предмета ниже другого)

under a tree – под деревом


ПРЕДЛОГИ НАПРАВЛЕНИЯ

Navigation: предлоги >

ПРЕДЛОГИ НАПРАВЛЕНИЯ

 Return to chapter overview

7.3 ПРЕДЛОГИ НАПРАВЛЕНИЯ

Предлоги места используются при ответе на вопрос where? куда?

to – в, к, на (выражает движение к какой-л. точке и достижение ее; направление движения)

At the weekend I’ll go to Perm.

into – в(о), на (указывает на движение или направление внутрь,

в сферу или область чего-л.)

to come into the garden – войти в сад

from – 1) от, из, с (указывает направление действия, отвечает на вопрос откуда?)

to go from Moscow — уехать из Москвы

2) с, от, из (указывает на начальный пункт движения или отправную точку отсчета расстояния)

not far from the city — вблизи города, недалеко от города

20 miles from London — 20 миль от Лондона

out of – из (обозначает направление действия изнутри, из чего-либо; противоположен по значению предлогу into)

He walked out of the house. – Он вышел из дома.


ГЛАГОЛ

Navigation: »No topics above this level«

ГЛАГОЛ

 Return to chapter overview

8. ГЛАГОЛ (THE VERB)

Глагол – часть речи, которая обозначает действие или состояние лица или предмета. Глагол в английском языке обладает гораздо более сложной, чем в русском, системой видовременных форм. Эта система охватывает личные формы (Finite Forms) и неличные формы (Non-finite Forms).

Личные формы глагола выражают следующие категории: лицо, число, время, вид, залог, наклонение. Личная форма, как и в русском языке, в предложении всегда употребляется в функции сказуемого.

We live in Russia. Мы живём в России.

К неличным формам глагола относятся инфинитив (Infinitive), герундий (Gerund), причастие (Participle). Неличные формы глагола не имеют категорий лица, числа, времени и наклонения. Только некоторые из них выражают залог и вид.


ОСНОВНЫЕ ГЛАГОЛЬНЫЕ ФОРМЫ

Navigation: глагол >

ОСНОВНЫЕ ГЛАГОЛЬНЫЕ ФОРМЫ

 Return to chapter overview

8.1 ОСНОВНЫЕ ГЛАГОЛЬНЫЕ ФОРМЫ

Английский глагол имеет 4 формы.

Неопределенная форма Infinitive (что с/делать?) | Прошедшее время Past Simple (что с/делал?) | Причастие прошедшего времени Past Participle/ Participle II (что сделанный?; когда/после того как что-то сделали) | Причасте настоящего времени Present Participle/ Participle I (что делающий?; что делая?)
V1 | V2 | V3 | V4 (Ving)
to be (быть) | was/were (был/были) | been | being
to ask (спрашивать) | аsked (спросил) | аsked (спрошенный / когда спросили) | аsking (спрашивающий / спрашивая)
to choose (выбирать) | chose (выбрал/выбирал) | сhosen (выбранный / когда выбрали) | choosing (выбирающий / выбирая)

Инфинитив представляет собой неличную форму глагола, которая только называет действие. Он не имеет ни лица, ни числа и соответствует неопределённой форме глагола в русском языке. В словаре глагол даётся обычно в форме инфинитива. Формальным признаком инфинитива является частица to.

По способу образования II и III форм все глаголы английского языка делятся на правильные (стандартные) и неправильные (нестандартные).

I | II | III | IV
to ask to write | asked* wrote | asked* written | asking writing

* Правильные глаголы образуют формы прошедшего неопределённого времени (Past Indefinite) и причастия II (Participle II) при помощи прибавления суффикса -ed (-d) к основе глагола.

Причастие I (Participle I) образуется путём прибавления суффикса -ing к основе как правильных, так и неправильных глаголов

Формы неправильных глаголов нужно запоминать.


НЕПРАВИЛЬНЫЕ ГЛАГОЛЫ

Navigation: глагол >

НЕПРАВИЛЬНЫЕ ГЛАГОЛЫ

 Return to chapter overview

8.2 НЕПРАВИЛЬНЫЕ ГЛАГОЛЫ

Таблица неправильных глаголов

Infinitive | Past simple | Past participle | Перевод
arise | arose | arisen | подняться; возникнуть
be | was; were | been | быть
bear | bore | born; borne | родить
beat | beat | beaten | бить
become | became | become | становиться
begin | began | begun | начинать
bend | bent | bent; bended | наклоняться (в стороны)
bid | bid | bid; bidden | предлагать цену
bind | bound | bound | связать
bite | bit | bit; bitten | кусать
blow | blew | blown; blowed | дуть
break | broke | broken | (с)ломать
breed | bred | bred | выращивать
bring | brought | brought | приносить
build | built | built | строить
burn | burnt; burned | burnt; burned | жечь; гореть
buy | bought | bought | покупать
can | could |  | мочь; уметь
catch | caught | caught | ловить,хватать,успеть
choose | chose | chosen | выбирать
cling | clung | clung | цепляться; льнуть
come | came | come | приходить
cost | cost | cost | стоить
cut | cut | cut | резать
deal | dealt | dealt | иметь дело
dig | dug | dug | копать
do | did | done | делать
draw | drew | drawn | рисовать,тащить
dream | dreamt | dreamt | грезить; мечтать
drink | drank | drunk | пить
drive | drove | driven | водить (машину etc.)
eat | ate | eaten | кушать; есть
fall | fell | fallen | падать
feed | fed | fed | кормить
feel | felt | felt | чувствовать
fight | fought | fought | сражаться; бороться
find | found | found | находить
fit | fit | fit | подходить по размеру
flee | fled | fled | бежать; спасаться
fling | flung | flung | бросить
fly | flew | flown | летать
forbid | forbad; forbade | forbidden | запрещать
forecast | forecast; forecasted | forecast; forecasted | предсказывать
foresee | foresaw | foreseen | предвидеть
foretell | foretold | foretold | предсказывать
forget | forgot | forgotten | забывать
forgive | forgave | forgiven | прощать
freeze | froze | frozen | замерзать
get | got | got | получать
give | gave | given | давать
go | went | gone | идти
grind | ground | ground | точить; молоть
grow | grew | grown | расти
hang | hung; hanged | hung; hanged | вешать
have | had | had | иметь
hear | heard | heard | слушать
hide | hid | hidden | прятать(ся)
hit | hit | hit | ударять; попадать в цель
hold | held | held | держать
hurt | hurt | hurt | причинить боль
keep | kept | kept | хранить; содержать
know | knew | known | знать
lay | laid | laid | класть; положить
lead | led | led | вести
learn | learnt; learned | learnt; learned | учить
leave | left | left | оставить
lend | lent | lent | одалживать
let | let | let | позволять
lie | lay | lain | лежать
light | lit; lighted | lit; lighted | освещать
lose | lost | lost | терять
make | made | made | делать; производить
may | might |  | мочь; иметь возможность
mean | meant | meant | подразумевать
meet | met | met | встретить
mistake | mistook | mistaken | ошибаться
misunderstand | misunderstood | misunderstood | неправильно понимать
outdo | outdid | outdone | превосходить
overcome | overcame | overcome | превзойти
overhear | overheard | overheard | подслуш(ив)ать
oversleep | overslept | overslept | прос(ы)пать
overtake | overtook | overtaken | догонять
pay | paid | paid | платить
prove | proved | proved; proven | доказывать; оказаться
put | put | put | класть
quit | quit; quitted | quit; quitted | покидать; оставлять; выходить
read | read | read | читать
rebuild | rebuilt | rebuilt | перестроить
redo | redid | redone | повторять сделанное
remake | remade | remade | переделывать
retake | retook | retaken | снова взять пересдавать экзамен
retell | retold | retold | пересказывать
rewrite | rewrote | rewritten | пере(за)писать
rid | rid; ridded | rid; ridded | избавлять
ride | rode | ridden | ездить верхом
ring | rang | rung | звонить
rise | rose | risen | подняться
run | ran | run | бежать; течь
saw | sawed | sawn; sawed | пилить
say | said | said | говорить; сказать
see | saw | seen | видеть
seek | sought | sought | искать
sell | sold | sold | продавать
send | sent | sent | посылать
set | set | set | ставить; устанавливать
shake | shook | shaken | трясти
shave | shaved | shaved; shaven | брить(ся)
shear | sheared | shorn; sheared | стричь; обрезать
shine | shone; shined | shone; shined | светить; сиять
shoot | shot | shot | стрелять; давать побеги
show | showed | shown; showed | показывать
shrink | shrank; shrunk | shrunk | сокращаться; сжиматься; отпрянуть
shut | shut | shut | закрывать
sing | sang | sung | петь
sink | sank | sunk | опускаться; погружаться; тонуть
sit | sat | sat | сидеть
slay | slew | slain | убивать
sleep | slept | slept | спать
slide | slid | slid | скользить
smell | smelt; smelled | smelt; smelled | пахнуть; нюхать
smite | smote | smitten | ударять; разбивать
speak | spoke | spoken | говорить
speed | sped; speeded | sped; speeded | ускорять; спешить
spell | spelt; spelled | spell; spelled | писать или читать по буквам
spend | spent | spent | тратить
split | split | split | расщепить(ся)
spoil | spoilt; spoiled | spoilt; spoiled | портить
spread | spread | spread | распространиться
spring | sprang | sprung | вскочить; возникнуть
stand | stood | stood | стоять
steal | stole | stolen | красть
stick | stuck | stuck | уколоть; приклеить
strike | struck | struck | ударить; бить; бастовать
string | strung | strung | нанизать; натянуть
strive | strove | striven | стараться
swear | swore | sworn | (по)клясться; присягнуть
sweep | swept | swept | мести; промчаться
swim | swam | swum | плавать
swing | swung | swung | качаться
take | took | taken | взять; брать
teach | taught | taught | учить
tear | tore | torn | рвать
tell | told | told | рассказывать; сказать
think | thought | thought | думать
throw | threw | thrown | бросить
undergo | underwent | undergone | проходить; подвергаться
underlie | underlay | underlain | лежать в основе
understand | understood | understood | понимать
undertake | undertook | undertaken | предпринять
undo | undid | undone | уничтожать сделанное
upset | upset | upset | опрокинуть(ся)
wake | woke; waked | woken; waked | просыпаться; будить
wear | wore | worn | носить (одежду)
weave | wove; weaved | woven; weaved | ткать
wed | wed; wedded | wed; wedded | выдавать замуж
weep | wept | wept | плакать
wet | wet; wetted | wet; wetted | мочить; увлажнять
win | won | won | выигрывать
withdraw | withdrew | withdrawn | взять назад; отозвать
withhold | withheld | withheld | удерживать
withstand | withstood | withstood | противиться
wring | wrung | wrung | скрутить; сжать
write | wrote | written | писать


ГЛАГОЛ TO BE

Navigation: глагол >

ГЛАГОЛ TO BE

 Return to chapter overview

8.3 ГЛАГОЛ TO BE

Глагол to be имеет значение "быть/являться/находиться". Это начальная форма, инфинитив. Глагол to be в Present, Past, Future Indefinite имеет следующие формы:

Present Indefinite | Past Indefinite | Future Indefinite
I am he / she / it is we you are they | I he / she / it was we you were they | I we shall be he / she / it you will be they

I am ready. – Я готов.

Forbidden fruit is sweet. – Запретный плод сладок.

Two heads are better than one. – Две головы лучше, чем одна.

ПРИМЕЧАНИЯ

1) Глаголы в начальной форме (ходить, играть, быть) приводятся вместе с частицей to: to be, to go, to play. Это показывает, что данный глагол находится в форме инфинитива, а не является формой какого-то лица или времени. Но при употреблении глаголов в речи и письме частица to не употребляется.

2) Местоимение you переводится как "Ты" и "Вы" (уважительное обращение) и "Вы" (во множественном числе), в зависимости от контекста. В любом случае с you употребляется are.

Краткие формы/сокращения

Краткие формы возникают

§ при слиянии глагола (его части) с существительным (местоимением), которое обозначает субъекта (совершающего действие);

§ при слиянии глаголов с отрицательной частицей not

I + am = I'm am + not не сливаются

he/she/it + is = he's/she's/it's is + not = isn't

we/you/they + are = we're/you're/they're are + not = aren't

Краткая форма НЕ изменяет смысла высказывания. Краткие формы не являются искажениями грамматических норм английского языка и подчиняются правилам. Они наиболее свойственны беглой устной неофициальной речи и широко используются в неофициальной письменной речи.

I am from London. = I'm from London. – Я из Лондона.

We are from London = We're from London. – Мы из Лондона.

He/She is from London. = He/She's from London. – Он/Она из Лондона.

I am not from London. = I'm not from London. – Я не из Лондона.

They are not from London = They aren't from London. – Они не из Лондона.

It is not from London. = It isn't from London. – Это не из Лондона.

Также краткие форма глагола to be могут образовываться путем слияния вопросительных слов What, Where, When, Who, How, Why с формойм is. С остальными формами to be и вопросительными словами краткие формы обычно не образуются.

When + is = When's When's her birthday?

What + is = What's What's your phone number?

Where + is = Where's Where's our teacher?

Who + is = Who's Who's there?

How + is = How's How's your mother?

Why + is = Why's Why's she late?

В ВОПРОСИТЕЛЬНОМ предложении глагол to be в Present и Past Indefinite ставится перед подлежащим.

Is he a student? – Yes, he is. Он студент? – Да.

Where were you yesterday? Где вы были вчера?

ОТРИЦАТЕЛЬНАЯ форма глагола to be в Present и Past Indefinite образуется без вспомогательного глагола; отрицание not ставится непосредственно за глаголом to be.

The university is not (isn’t) far from the centre. – Университет находится недалеко от центра.


ГЛАГОЛ TO HAVE

Navigation: глагол >

ГЛАГОЛ TO HAVE

 Return to chapter overview

8.4 ГЛАГОЛ TO HAVE

Глагол to have означает "иметь". Это основной глагол обладания в английском языке, в русском ему соответствуют в общем случае конструкции с глаголом "быть", а не "иметь".

I have everything I want. — У меня есть все, что я хочу.

I had everything I want. — У меня было все, что я хочу.

I shall have everything I want. — У меня будет все, что я хочу.

Глагол to have в Present, Past, Future Indefinite имеет следующие формы:

to have

Present Indefinite | Past Indefinite | Future Indefinite
I у меня we у нас you have у вас they у них есть he у него she has у нее it | I у меня we у нас you у вас they had у них был he у него she у нее it | I shall у меня we have у нас you у вас будет they will у них he have у него she у нее it

I have a good English dictionary.

У меня есть хороший английский словарь.

ВОПРОСИТЕЛЬНЫЕ и ОТРИЦАТЕЛЬНЫЕ формы глагол to have образует как и все другие глаголы английского языка.

Did you have a lecture on philosophy yesterday? – No, I didn’t.

У вас вчера была лекция по философии. – Нет.

I did not have much work to do yesterday.

Вчера у меня было немного работы.

В разговорной речи вместо to have очень часто используется have got:

I have a good English dictionary. = I have got a good English dictionary.

Do you have an English dictionary? = Have you got an English dictionary?

I don’t have an English dictionary. = I haven’t got an English dictionary.


ОБОРОТ THERE + BE

Navigation: глагол >

ОБОРОТ THERE + BE

 Return to chapter overview

8.5 ОБОРОТ THERE + BE

Оборот there + be имеет значение «есть, имеется, существует» и употребляется в тех случаях, когда говорящий хочет подчеркнуть факт наличия (отсутствия) какого-либо предмета или явления, а не место, в котором последний находится.

There are several classifications of these phenomena.

Существует (есть) несколько классификаций этих явлений.

Если предложение, содержащее рассматриваемый оборот, заканчивается обстоятельством места или времени, то перевод следует начинать с этих местоимений.

There are many students in room 204. – В аудитории 204 много студентов.

There will be a lecture on physics tomorrow. – Завтра будет лекция по физике.

Глагол be в этом сочетании в Present, Past, Future Indefinite имеет следующие формы:

there + be

Present | Past | Future
there is (ед.ч.) there are (мн.ч.) | there was (ед.ч.) there were (мн.ч.) | there will be

Число глагола be определяется по числу первого существительного, стоящего после этого оборота.

There is a table and two chairs in the room. В комнате стол и два стула.

В ВОПРОСИТЕЛЬНЫХ предложениях в Present и Past Indefinite there ставится после соответствующей формы глагола to be.

Are there many students in room 204? – В 204 аудитории много студентов?

How many chairs were there in the room? – Сколько стульев было в комнате?

Но: Will there be any film today? – Будет ли какой-нибудь фильм сегодня?

ОТРИЦАТЕЛЬНАЯ форма оборота there + be в Present и Past Indefinite образуется путём добавления частицы no / not после соответствующей формы глагола be.

There are no clouds in the sky. – На небе нет облаков.

There aren’t many interesting articles in this magazine. – В этом журнале мало интересных статей.

Но: There will not (won’t) be any film today? – Сегодня не будет никакого фильма.


СРАВНЕНИЕ ГЛАГОЛА TO HAVE И ОБОРОТА THERE BE

Navigation: глагол >

СРАВНЕНИЕ ГЛАГОЛА TO HAVE И ОБОРОТА THERE BE

 Return to chapter overview

8.6 СРАВНЕНИЕ ГЛАГОЛА TO HAVE И

ОБОРОТА THERE BE

У меня есть компьютер.

I have a computer

Who? What?

have

(иметь)

(имеется) 1) What?

there+be

2) Where? When?

There is 1) a computer 2) in the room.

В комнате есть компьютер.

I had a computer. There was a computer in the room.

(У меня был компьютер.) (В комнате был компьютер.)

I will have a computer. There will be a computer in the room.

(У меня будет компьютер.) (В комнате будет компьютер.)


ВРЕМЕНА ГРУППЫ INDEFINITE

Navigation: глагол >

ВРЕМЕНА ГРУППЫ INDEFINITE

 Return to chapter overview

8.7 ВРЕМЕНА ГРУППЫ INDEFINITE

(SIMPLE TENSES)

1) UNREGISTERED EVALUATION VERSION

2) Past Indefinite (Past Simple)

3) Future Indefinite (Future Simple)


PRESENT INDEFINITE (PRESENT SIMPLE)

Navigation: глагол > времена группы Indefinite >

PRESENT INDEFINITE (PRESENT SIMPLE)

 Return to chapter overview

8.7.1 PRESENT INDEFINITE (PRESENT SIMPLE)

1) UNREGISTERED EVALUATION VERSION

2) Present Simple образуется:

3) Наречие частотности. Их место в предложении.

4) Отрицательная форма Present Simple

5) Вопросительная форма Present Simple

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


Present Simple употребляется для выражения:

1. PRESENT SIMPLE УПОТРЕБЛЯЕТСЯ для выражения:

1. обычного, повторяющегося действия в настоящем.

We spend every summer in our country house.

I drink coffee in the morning.

2. действий, ситуаций, фактов в настоящем времени, которые можно охарактеризовать словом "вообще".

My daughter adores ice-cream.

Men don't cry.

3. общеизвестных истин:

Earth goes round the Sun.

In summer birds fly to the south.

4. бдущего действия с глаголами движения (когда речь идет о транспорте): come, go, leave, start, arrive.

Our train arrives in ten minutes.

5. действия, происходящего в момент речи с глаголами, которые обычно не употребляются в длительном времени: see, hear, sound, believe, belong, understand, need, realize, know, remember, prefer, sound, possess, own.

I see some strange people near our house.

Yes, I remember you.

6. команд, приказов, инструкций (повелительное наклонение).

Stand up and go out of the class-room.

Go down this street, and turn to the right.

7. последовательности действий в настоящем времени, которые быстро сменяют друг друга (например, в спортивных комментариях).

Mostovoy gathers the ball, passes to Shevchenko…

8. последовательности действий, которые произошли в прошлом (например, в сказках).

She enters the room and hears some noise. A big cat comes out of the curtain.

9. для выражения действия в будущем (вместо Future Indefinite) в обстоятельственных придаточных предложениях условия и времени, которые вводятся союзами if если, unless если только … не, provided that при условии если, when когда, until, till до тех пор пока … не, as soon as как только, as long as пока, before прежде чем и т.д. В русском языке в соответствующих придаточных предложениях употребляется будущее время.

Present Simple Future Simple

If he comes, I shall ask him about it.

Если он придет, я спрошу его об этом.


Present Simple образуется:

2. PRESENT SIMPLE ОБРАЗУЕТСЯ:

Present Simple no форме совпадает с инфинитивом глагола (без частицы to) во всех лицах, кроме 3-го лица ед. ч., принимающего окончание -s (-es):

to work I (we, you, they) work

he works.

3 лицо ед. ч. соотносится с личными местоимениями he/she/it. Если глагол оканчивается на -ch, -sh, -s, то к нему прибавляется окончание -es.

My father (He) always watches TV in the evening.

Every cat (It) washes its face after eating.

Marry (She) usually kisses her mother before going to bed.

К глаголам, оканчивающимся на согласную -o, прибавляется окончание -es, НО дополнительный слог при чтении не появляется:

My husband goes [gәuz] fishing every weekend.

Если глагол в 3 л. ед. ч. оканчивается на -y, оно трансформируется в -ies:

He studies (to study) at university.

Concord flies (to fly) from Europe to the USA for 7 hours.

ПРИМЕЧАНИЕ

Сказуемое также может состоять не из одного слова, а из двух. В этом случае, если подлежащее стоит в 3-ем лице единственного числа, то только первое сказуемое имеет окончание -(e)s, а второе имеет форму инфинитива с частицей to.

e.g. I like to take a cold shower in the morning.

My mother wants to buy a Persian cat.


наречия частотности. их место в предложении.

3. НАРЕЧИЯ ЧАСТОТНОСТИ. Их место в предложении

Наречия частотности делятся на простые и сложные. Простые состоят из одного слова, сложные - из нескольких.

a) Простые наречия частотности (never, hardly ever, seldom, sometimes, often, usually, always) обычно стоят перед основным (смысловым) глаголом.

We always help our mother about the house.

Their dog sometimes barks at people.

Если в предложении используется глагол to be, который не нуждается во вспомогательных глаголах, то простые наречия частотности ставятся после единственного глагола.

My cat is always hungry.

I am usually right.

b) Сложные наречия частотности представляют собой небольшие устойчивые фразы: every day, twice a week, from time to time. Эти наречия, как правило, стоят в конце предложения или в начале, НО не перед смысловым глаголом.

Several times a year I visit my aunt's place.

We go to the theatre twice a month.


отрицательная форма Present Simple

4. ОТРИЦАТЕЛЬНАЯ ФОРМА PRESENT SIMPLE

Отрицательная форма образуется при помощи вспомогательного глагола to do в настоящем времени (do со всеми лицами, кроме 3-го лица единственного числа, с которыми употребляется does), частицы not и формы инфинитива (без частицы to) смыслового глагола. Нужно помнить, что частица not в английском языке ставится после вспомогательного глагола.

В разговорной и неформальной письменной речи очень часто используются сокращенные отрицательные формы:

do + not = don't

does + not = doesn't

His parents do not (don’t) understand his new hobby.

I don't drink coffee.

We don't like soap operas.

Когда глагол при подлежащем стоит в третьем лице единственного числа, используется does not. Смысловой глагол никак не изменяется, и всегда имеет форму инфинитива без частицы to. Для наглядности восприятия можно представлять, что окончание –(e)s как бы переходит к do, которое превращается в does.

My father smokes. – My father doesn't smoke at all.

Our cat catches mice. – Our cat does not catch mice.

He plays the guitar. – He doesn't play the guitar.

Наречия частотности в отрицательных предложениях стоят там же, что и в утвердительных.

We don't often go to the zoo.

Jack doesn't watch TV every day.

ПРИМЕЧАНИЕ

1) Наречие never уже несет в себе отрицание, поэтому при его использовании в предложении не требуются отрицательная конструкция с частичкой not.

My son never watches TV in the morning.

Мой сын никогда не смотрит телевизор по утрам.

2) Глагол to be в Present Simple не требует вспомогательного глагола (см. раздел Глагол to be), в этом случае отрицание not ставится после соответствующей формы глагола to be.

He isn’t at home.

I’m not at university.


вопросительная форма Present Simple

5. ВОПРОСИТЕЛЬНАЯ ФОРМА PRESENT SIMPLE

Вопросительная форма образуется при помощи вспомогательного глагола to do в настоящем времени (do со всеми лицами, кроме 3-го лица единственного числа, с которыми употребляется does) и формы инфинитива (без частицы to) смыслового глагола. Нужно помнить, что порядок слов в вопросе зависит от типа вопроса (см. соответствующий раздел).

Например, в общем вопросе вспомогательный глагол ставиться на первое место (1), затем идет подлежащее (2), потом – сказуемое /смысловой глагол/ (3), а на последнем месте стоят второстепенные члены предложения.

My friends play football on weekends.

(1) Do (2) your friends (3) play (4) football on weekends? – Yes, they do.

I usually go to work by bus.

(1) Do (2) you usually (3) go (4) to work on foot? – No, I don’t.

К предложениям, где подлежащее стоит в третьем лице единственного числа (соответственно личным местоимениям he, she, it), общий вопрос задается при помощи вспомогательного глагола does. Как и в случае с отрицательными предложениями, окончание глагола -(e)s как бы переходит в does, и смысловой глагол приобретает форму инфинитива без частицы to.

Our cat likes fish very much.

Does your cat like__ fish very much? – Yes, it does.

He often goes to the cinema.

Does he often go__ to the theatre? – No, he doesn’t.

Наречия частотности в вопросительных предложениях стоят там же, что и в утвердительных.

Do you usually read newspapers in the morning?

Does your friend live abroad five months a year?


PAST INDEFINITE (PAST SIMPLE)

Navigation: глагол > времена группы Indefinite >

PAST INDEFINITE (PAST SIMPLE)

 Return to chapter overview

8.7.2 PAST INDEFINITE (PAST SIMPLE)

1) Past Simple используется для выражения:

2) Past Simple образуется:

3) Вопросительная форма Past Simple.

4) Отрицательная форма Past Simple

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


Past Simple используется для выражения:

1. PAST SIMPLE ИСПОЛЬЗУЕТСЯ для выражения:

1. действия, факта действия, которое произошло в прошлом, и никак не связано с настоящим моментом. Это самое типичное действия для данного времени. Для выражения этого действия обычно используются такие, к примеру, слова и выражения: yesterday, last (week, month, year), a day (week, month, year) ago, in 1979.

On Sunday I went fishing.

Yesterday I left for work earlier than I usually do.

Время совершения действия может быть выражено также придаточным предложением:

I bought this book when I was in London.

Время совершения действия может, однако, и не быть указано в предложении, а подразумеваться:

I bought this book in London.

2. последовательности действий при описании развития событий в прошлом.

The manager entered the office, sat down at his desk, and began to look through the morning mail.

3. повторяющихся действий в прошлом, на которые указывают такие лексические маркеры, как: every (day, week, month…), usually, often, always…

Last year I went to the theatre every week.

ПРИМЕЧАНИЕ

Для выражения повторявшегося прошедшего действия часто употребляется также сочетание used [ju:st] с инфинитивом с частицей to, которое переводится на русский язык прошедшим временем несовершенного вида, часто с наречием обычно. Used также иногда переводится имел обыкновение:

In my youth I used to go to the sea every year.

В молодости я обычно ездил (имел обыкновение ездить) к морю каждый год.


Past Simple образуется:

2. PAST SIMPLE ОБРАЗУЕТСЯ:

Все глаголы английского языка делятся на правильные (regular) и неправильные (irregular) (см. раздел Основные формы глагола). Правильные глаголы образуют формы прошедшего времени и второго причастия прибавлением к инфинитиву окончания –ed:

work – worked – worked.

Если глагол уже оканчивается на "немую" -е, то для образования прошедшего времени к нему прибавляется - d:

like – liked; translate – translated

Окончание -ed имеет три варианта произношения:

a) Если слово оканчивается на глухую или шипящую согласную, то произносим [t]:

like – liked [laik t], kiss – kissed [kis t]

b) Если слово оканчивается на звонкую согласную или гласную, то произносим [d]:

fill – filled [fil d], destroy – destroyed [distroi d]

c) Если слово оканчивается на -t или -d, то окончание -ed будет читаться как [id]:

point – pointed [point id], load – loaded [loud id], study – studied [`stΛdid].

В английском языке большинство глаголов являются неправильными. Неправильные глаголы по историческим причинам имеют особые формы прошедшего времени и второго причастия. Эти формы нужно только запоминать (см. раздел Таблица неправильных глаголов), например:

buy – bought, get – got, spend - spent, write – wrote.

ВНИМАНИЕ: к формам прошедшего времени неправильных глаголов никакие окончания не добавляются!

I played football with friends.

We finished our work at 10 o’clock.

My parents went on holiday last week.

Jack bought a new CD two days ago.

Указатели времени совершения действия, такие как yesterday, a day (week, month…) ago, last (Monday, week…), in 1917… стоят либо в начале предложения, либо в конце.

Наречия частотности (usually, always, regularly) обычно стоят (в предложениях любого типа) перед смысловым глаголом, или в начале/ конце предложения.

ПРИМЕЧАНИЕ

Если в предложении – составное глагольное сказуемое с частицей to, то первая часть сказуемого имеет форму текущего грамматического времени (в данном случае Past Simple), вторая - форму инфинитива с частицей to. Такие составные сказуемые есть и в русском языке.

We wanted to go to the cinema.

Мы хотели пойти в кино.

Как в настоящем неопределенном, в прошедшем неопределенном времени отрицательные и вопросительные предложения образуются при помощи вспомогательного глагола. В Past Simple это глагол did.


вопросительная форма Past Simple

3. ВОПРОСИТЕЛЬНАЯ ФОРМА PAST SIMPLE

Вопросительная форма как правильных, так и неправильных глаголов образуется при помощи вспомогательного глагола did и формы инфинитива (без частицы to) смыслового глагола. Нужно помнить, что порядок слов в вопросе зависит от типа вопроса (см. соответствующий раздел).

Did you go to the cinema at the weekend?

Обратите внимание, что прошедшая форма глагола to do (делать) – did. Смысловой и вспомогательный глагол просто совпадают по форме.

What did you do yesterday? – I did nothing.

Что ты делал вчера? – Я ничего не делал.


отрицательная форма Past Simple

4. ОТРИЦАТЕЛЬНАЯ ФОРМА PAST SIMPLE

Отрицательная форма как правильных, так и неправильных глаголов образуется при помощи вспомогательного глагола did, отрицательной частицы not и формы инфинитива смыслового глагола без частицы to. В отрицательном предложении на первом месте стоит подлежащее, причем not ставиться после вспомогательного глагола. Did not часто используется в виде краткой формы didn't.

We liked the film.

We did not (didn’t) like the film.

He took the examination yesterday.

He didn’t take the examination yesterday.

ПРИМЕЧАНИЯ

1) Если в предложении есть составное глагольное сказуемое, то первая его часть имеет форму текущего грамматического времени, а вторая - форму инфинитива с частицей to.

They didn't need to go to school on Monday.

2) Наречие never уже несет в себе отрицание, поэтому при его использовании в предложении не требуются отрицательная конструкция с частичкой not.

We never went there again.


FUTURE INDEFINITE (FUTURE SIMPLE)

Navigation: глагол > времена группы Indefinite >

FUTURE INDEFINITE (FUTURE SIMPLE)

 Return to chapter overview

8.7.3 FUTURE INDEFINITE (FUTURE SIMPLE)

1) Future Simple употребляется для выражения:

2) Future Simple образуется:

3) Отрицательные предложения

4) Вопросительные предложения во времени Future Simple


Future Simple употребляется для выражения:

1. FUTURE SIMPLE УПОТРЕБЛЯЕТСЯ для выражения:

1. какого-либо факта в будущем (как однократное, так и повторяющееся действие).

The Mayor will open a new stadium tomorrow.

Мэр откроет завтра новый стадион.

2. какого-либо решения или намерения в будущем, принятого в момент речи.

I'll go to the theatre with you.

Я пойду в театр с тобой.

3. для выражения предложения о помощи.

I'll do the shopping.

Я пойду за покупками.

ПРИМЕЧАНИЕ

В будущем времени часто употребляются такие временные указатели, как tomorrow, in two days (через два дня), next week/month/year и т.д.


Future Simple образуется

2. FUTURE SIMPLE ОБРАЗУЕТСЯ:

Для образования всех типов предложений используются вспомогательные глаголы shall или will. Формально shall употребляется с первым лицом единственного (I) и множественного (we) числа.

Утвердительные предложения

Порядок слов: на первом месте находиться подлежащее; на втором вспомогательный глагол; на третье место ставиться глагол в форме инфинитива без частицы to. После вспомогательного глагола может стоять наречие.

He will return to Moscow in a few days.

Он вернется в Москву через несколько дней.

I shall probably see him tomorrow.

Вероятно я увижу его завтра.

В утвердительных предложениях очень часто используются сокращения. Примечательно, что при использовании сокращений исчезает надобность выбора между вспомогательными глаголами, так как от них берется только одинаковое окончание –ll.

I shall – I’ll we shall – we’ll

he will – he’ll you will – you’ll

she will – she’ll they will – they’ll

it will – it’ll


отрицательные предложения

3. ОТРИЦАТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ

Отрицательные предложения образуются путем простого добавления отрицательной частицы not после вспомогательного глагола. Очень часто в отрицательных предложениях используются сокращения.

will not = won't [wount]

shall not = shan`t [∫a:nt]

I shall not (shan’t) be here next Tuesday.

Меня не будет здесь в следующий вторник. (букв. Я не буду здесь …)

He will not (won’t) return home so soon.

Он не вернется домой так скоро.

It will not (won’t) happen again.

Такое больше не случится.


вопросительные предложения во времени Future Simple

4. ВОПРОСИТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ ВО ВРЕМЕНИ FUTURE SIMPLE

Вопросительная форма образуется при помощи вспомогательного глагола shall или will и формы инфинитива (без частицы to) смыслового глагола. Нужно помнить, что порядок слов в вопросе зависит от типа вопроса ((см. раздел: Типы вопросов)).

Общий вопрос:

Will she come to the party? – Она придет на вечеринку?

Краткий ответ на общий вопрос – такой же, как и в других временах.

Will he come? - Yes, he will. No, he won't.

Shall we go there tomorrow? - Yes, we shall. No, we shan`t.

ПРИМЕЧАНИЕ

В общих вопросах обычно Shall и Will употребляются согласно грамматическим правилам, так как эти вспомогательные глаголы несут разную смысловую нагрузку.

Shall используется для выражения предложений к действию, или для предложения своих услуг:

Shall we take a taxi? – Мы возьмем такси?

Shall I help you? – Вам помочь?

Общий вопрос c Will, может выражать навязчивую просьбу. Это вопрос по структуре, но не по смыслу:

Will you close the door, please? – Закройте, пожалуйста, дверь!

Эта просьба заметно менее вежливая, чем если бы здесь употреблялся модальный глагол сould: Could you close the door, please? – Не могли бы Вы закрыть дверь?

Но, в отличие от вопроса с Shall, вопрос с Will может переводиться вполне традиционно:

Will he be here tomorrow? – Он завтра здесь будет?

Если общий вопрос в Future Simple используется для выражения предложений к действию, или для предложения своих услуг (shall), либо для выражения просьбы, что-то сделать (will), то обычно классических кратких ответов в данном случае нет:

Shall I fix you a drink? - Yes, please. No, thanks.

Will you help me with this bag? - Yes, sure. (Здесь обычно не бывает отрицательных ответов).

Специальные вопросы

Порядок слов: на первое место ставится вопросительное слово; на второе - вспомогательный глагол; на третьем месте стоит подлежащее; на четвертом – смысловой глагол.

Where will you go on holiday?

Вопрос к подлежащему

Порядок слов: на первое место ставится вопросительное слово (оно же подлежащее) Who/What; на второе - вспомогательный глагол; на третьем месте стоит смысловой глагол; далее идут второстепенные члены предложения (порядок слов как в утвердительном предложении).

Who will join us?

What will happen in the future?


фразовые глаголы и глаголы треб. после себя предлога

8_9.htm

Navigation: глагол >

8_9.htm

 Return to chapter overview

8.8 ФРАЗОВЫЕ ГЛАГОЛЫ (PHRASAL VERBS)

И ГЛАГОЛЫ ТРЕБУЮЩИЕ ПОСЛЕ СЕБЯ ПРЕДЛОГА

Фразовые глаголы – это глаголы, представляющие собой сочетание глагол + . Данное сочетание является идиоматическим: его значение нельзя вывести из значений глагола и соответствующей частицы.

The fire went out. – Огонь погас.

(в этом предложении имеется фразовый глагол go out : его смысл нельзя вычислить, зная значения слов go и out)

John went out. – Джон вышел.

(в этом предложении нет фразовых глаголов: смысл сочетания went out можно вычислить, зная значения глагола go и наречия out) .

Наиболее распространенными частицами, входящими в состав фразовых глаголов, являются слова about, across, along, around, away, back, by, down, forward, in, off, on, out, over, through, under, up. Таким образом, частица, являющаяся частью фразового глагола, может совпадать по форме как с наречием (например, out), так и с предлогом (например, on). В отличие от "настоящих" предлогов, частицы, похожие на предлог, обычно ударны.

I put ON my hat. – Я надела шляпу.

(частица on ударна, put on – фразовый глагол со значением 'надевать').

He put the book on the table – Он положил книгу на стол

( on – безударный предлог в составе предложной группы on the table – обстоятельства, относящегося к глаголу put в значении 'класть').

Фразовые глаголы можно разделить на три группы:

1. ГЛАГОЛ+ЧАСТИЦА (дополнения нет)

The lesson is over – Урок окончен.

His car has broken down. – Его машина сломалась.

2. ГЛАГОЛ+ЧАСТИЦА (есть дополнение без предлога)

Если дополнение (Object) выражено личным местоимением (Personal pronouns), то оно всегда располагается между глаголом и частицей.

Если дополнение не является местоимением, то оно может стоять как после частицы, так и между глаголом и частицей.

I put the meeting off till next week./I put off the meeting till next week.

Я отложил собрание до следующей недели. I put it off — Я отложил его до следующей недели.

She brought the children up by herself./She brought up the children by herself.

Она вырастила детей сама.

She brought them up by herself.

Она их вырастила сама.

3. ГЛАГОЛ+ЧАСТИЦА (есть дополнение с предлогом)

Дополнение (Object) всегда стоит после предлога.

She always stands up for her children.

Она всегда защищает своих детей.

How can you put up with the noise?

Как ты можешь мириться с таким шумом?

I'm looking forward to seeing you.

Я с нетерпением жду встречи с тобой.

Очень важно различать комбинацию глагола с предлогом и фразовый глагол в том случае, если глагол переходный. Например, в предложении

Can you fill in the form? — Не могли бы вы заполнить бланк?

сочетание fill in является фразовым глаголом, а in является частицей. Можно сказать также

Can you fill the form in?, Can you fill it in?.

Точно также можно сказать

Turn the light on. – Включи свет.

(turn on — фразовый глагол), но нельзя сказать

Look the picture at. Только: Look at the picture.

(look at – сочетание глагола с предлогом).

Также как и фразовые глаголы, глаголы, требующие после себя предлог, нужно запоминать, т.к. значение и употребление предлога в русском и английском языке не всегда совпадают.

hear of – слышать о

to listen to – слушать что-л./кого-л.

to look at – смотреть на что-л./кого-л.

to look for – искать что-л./кого-л.

to look after – призматривать за кем-л./чем-л.

to look through – просматривать что-л.; смотреть в (окно)

to pay attention to – обращать внимание на что-л.

to refer to – ссылаться на что-л./кого-л.

rely on – полагаться на

to send for – посылать за кем-л./чем-л.

to speak to smb about smth – говорить с кем-л. о чем.-л.

to speak with – ругать кого-л.

to take care of – заботиться о ком-л.

to wait for – ждать кого-л.

to work on – работать над чем-л.

to work for – работать на кого-л., работать для кого-л., чего-л.

to laugh at – смеяться над


залог, страдательный залог

ЗАЛОГ. СТРАДАТЕЛЬНЫЙ ЗАЛОГ

Navigation: »No topics above this level«

ЗАЛОГ. СТРАДАТЕЛЬНЫЙ ЗАЛОГ

 Return to chapter overview

9. ЗАЛОГ

СТРАДАТЕЛЬНЫЙ ЗАЛОГ (THE PASSIVE VOICE)

Залог – категория глагола, которая показывает отношение действия к субъекту или объекту действия.

Если подлежащее обозначает лицо или предмет, совершающий действие, то глагол-сказуемое употребляется в форме действительного залога (the Active Voice):

Alrxander Flemming invented penicillin in 1928.

Александр Флеминг изобрел пенициллин в 1928 году.

Если же подлежащее обозначает лицо или предмет, подвергающийся действию со стороны другого лица или предмета, то глагол сказуемое употребляется в форме страдательного залога (the Passive Voice):

Penicillin was invented by Alrxander Flemming.

Пенициллин был изобретен Александром Флемингом.


образование времен группы Indefinite Passive

9.1 ОБРАЗОВАНИЕ ВРЕМЕН ГРУППЫ

INDEFINITE PASSIVE

Времена группы Indefinite в страдательном залоге образуются при помощи вспомогательного глагола to be в соответствующем времени и Participle II (причастие прошедшего времени) смыслового глагола.

Present

Past

Future

These cars are produced at a factory.

These cars were produced at a factory.

These cars will be produced at a factory.

Эти автомобили производятся на заводе.

Эти автомобили были произведены на заводе.

Эти автомобили будут произведены на заводе.


особенности английского страдательного залога

9.2 ОСОБЕННОСТИ АНГЛИЙСКОГО СТРАДАТЕЛЬНОГО ЗАЛОГА

Употребление Passive Voice в английском языке намного шире, чем употребление страдательного залога в русском языке. Условно говоря, любой объект действия предложения в действительном залоге может стать подлежащим в предложении с Passive Voice, поэтому подлежащее английского предложения в пассиве может соответствовать не только прямому, но и косвенному или предложному дополнениям активного предложения.

Косвенное He was offered an interesting job.

дополнение Ему предложили интересную работу.

They offered him

an interesting job.

Они предложили ему

интересную работу.

Прямое An interesting job was offered to him.

дополнение Интересная работа была предложена ему.

Исполнитель действия в Passive Voice указывается предлогом by.

John Pemberton created Coca-Cola Coca-Cola was created by John Pemberton

in 1886. in 1886.

Джон Пембертон создал Кока-Кола была создана

Кока-Колу в 1886 году. Джоном Пеибертоном в 1886 году.

Для выражения орудия действия, при помощи которого совершается действие, используется предлог with.

The laboratory is equipped with Лаборатория оборудована

automatic machinery. автоматическими механизмами.

Сказуемое в страдательном залоге может переводиться на русский язык: а) кратким страдательным причастием; б) глаголом на -ся; в) неопределённо-личным глаголом.

The house is built.

а) Дом построен. б) Дом строится. в) Дом строят.

Следует обратить особое внимание на перевод глаголов с предлогом в страдательном залоге (см. глаголы, требующие предлога в разделе 8.8).

The book is much spoken about. Об этой книге много говорят.

He can't be relied on. На него нельзя положиться.

(Предлог, который стоит после страдательного залога, относится к подлежащему этого предложения.)

В русском переводе не все глаголы сохраняют предлог:

to listen to - слушать что-либо, кого-либо

to look for - искать что-либо

to explain to - объяснять кому-либо

He was listened to with great attention. Его слушали с большим вниманием.

Who was listend to? Кого слушали?

How was he listend to? Как его слушали?

INDEFINITE PASSIVE

(Особенности английского страдательного залога)

to be + V3

Active Voice Действительный залог | Passive Voice Страдательный залог
I write a letter. прямое дополнение Я пишу письмо. | The letter is written (by me). Письмо пишется (мной).
He gave me the book. косвенное дополнение Он дал мне книгу. | I was given a book. Мне дали книгу.
We speak much about it. предложное дополнение Мы много говорим об этом. | It is much spoken about. Об этом много говорят.
Глаголы: to affect, to follow, to influence в страдательном залоге X is affected by Y на Х действует Y, Х подвергается воздействию Y X is followed by Y за Х следует Y X is influenced by Y на Х влияет Y


времена группы Indefinite (Simple) Active voice - Passive voice

9.3 ВРЕМЕНА ГРУППЫ INDEFINITE (SIMPLE)

ACTIVE VOICE – PASSIVE VOICE

 | Употребляется | Active Voice | Passive Voice
Present Indefinite | 1. регулярное / повторяющееся действие 2. констатация факта | V1/s (3-е л., ед.ч.) Всп. глагол do/does + V1 (3-е л., ед.ч.) | am is V3 are
Past Indefinite | 1. ряд последовательных действий в прошлом 2. с обстоятельствами, обозначающими прошедшее время (ago, yesterday, last month/year и т.п.) 3. в вопросе, начинающемся when? what time? | V2 Всп. глагол did + V1 | was V3 were
Future Indefinite | с обстоятельствами, относящимися к будущему (tomorrow, next month/year, in 3 days, in 2020 и т.п.) | shall (я/мы) V1 will | shall (я/мы) be V3 will

 | Active Voice | Passive Voice
Present Past Future | The factory produces cars. The factory produced cars. The factory will produce cars. | These cars are produced at a factory. These cars were produced at a factory. These cars will be produced at a factory.


МОДАЛЬНЫЕ ГЛАГОЛЫ И ИХ ЭКВИВАЛЕНТЫ

Navigation: »No topics above this level«

МОДАЛЬНЫЕ ГЛАГОЛЫ И ИХ ЭКВИВАЛЕНТЫ

 Return to chapter overview

10. МОДАЛЬНЫЕ ГЛАГОЛЫ И ИХ ЭКВИВАЛЕНТЫ

Модальные глаголы – это глаголы, обозначающие не само действие, а отношение к нему говорящего. Модальные глаголы выражают способность, возможность, допустимость, вероятность действия, обозначенного последующим инфинитивом.

Модальные глаголы употребляются только в сочетании с инфинитивом смыслового глагола без частицы to.

can

may + to Infinitive

must

I must come and see my parents next Sunday.

Я должен навестить своих родителей в следующее воскресенье.

He can speak three languages.

Он может говорить на трёх языках.

Эти глаголы часто называют недостаточными, так как они:

не имеют формы неличных форм (инфинитив, герундий, причастие),

не принимают окончание -s, -es в 3-ем лице единственного числа Present Indefinite, т.е. не спрягаются,

образуют вопросительную и отрицательную формы без вспомогательного глагола. В вопросе и отрицании модальные глагол стоит на месте вспомогательного глагола.

Must I translate the article? Мне нужно переводить эту статью?

He can’t speak English. Он не умеет говорить по-английски.


выражение способности или возможности совершения действия

10_2.htm

Navigation: модальные глаголы и их эквиваленты >

10_2.htm

 Return to chapter overview

10.1 ВЫРАЖЕНИЕ СПОСОБНОСТИ ИЛИ ВОЗМОЖНОСТИ СОВЕРШЕНИЯ ДЕЙСТВИЯ

Это значение может быть выражено:

1. глаголом can: can – для настоящего времени, could – для прошедшего. Употребляется он:

§ для выражения возможности или способности совершения действия. В этом значении переводится как "мочь", "уметь".

She can speak English well but she can't write it at all.

Она может (умеет) хорошо говорить по-английски, но совсем не умеет писать.

§ для выражения разрешения совершить действие (в вопросительных и утвердительных предложениях при неформальном общении).

Can we go home? Можно нам идти?

Yes, you can go. Да, вы можете идти.

§ для выражения запрета совершить действие, выраженного инфинитивом (только в отрицательных предложениях).

You can't speak at the lessons. На уроке разговаривать нельзя.

§ для выражения просьбы (в вопросительных предложениях).

Can (could) you give me your dictionary?

Вы не дадите мне свой словарь?

Форма could употребляется для более вежливого обращения.

2. Сочетанием to be able + инфинитив с частицей to,

который является синонимом модального глагола can (см. пункт 1) для выражения возможности или способности совершения действия.

He is able to help you. Он может помочь вам.

He was able to help you. Он смог помочь вам.

He will be able to help you. Он сможет помочь вам.

Глагол can и эквивалент to be able to могут употребляться в одних и тех же случаях:

I can do it. = I’m able to do it.

Я могу (в состоянии) это сделать.

He could (was able to) swim very well when he was young.

Он умел хорошо плавать, когда он был молодым.

Когда речь идет о фактически совершившемся действии в прошлом, употребляется только was/were able to со значением смог, сумел, был в состоянии:

She was able to do it without my help.

Она смогла (сумела) это сделать без моей помощи.

Для выражения возможности совершения действия в будущем используется только эквивалент to be able to:

I shall be able to speak French in two months.

Через два месяца я смогу говорить по-французски.


выражение разрешения совершить действие

10_3.htm

Navigation: модальные глаголы и их эквиваленты >

10_3.htm

 Return to chapter overview

10.2 ВЫРАЖЕНИЕ РАЗРЕШЕНИЯ СОВЕРШИТЬ ДЕЙСТВИЕ

Это значение может быть выражено:

1. глаголом may / might: may – для настоящего времени, might – для прошедшего.

Глагол may употребляется для выражения:

§ Разрешения в утвердительных и вопросительных предложениях.

You may go. Ты можешь идти.

May I help you? Разрешите вам помочь.

§ Запрещения в отрицательных предложениях.

You may not come here. Не смей сюда приходить.

§ Предположения, неуверенности в утвердительных и отрицательных предложениях.

It may rain today. Возможно сегодня будет дождь.

Глагол might употребляется:

§ В придаточных дополнительных предложениях в соответствии с правилом согласования времён.

She said that he might take her book.

Она сказала, что он может взять её книгу.

§ Для обозначения вероятности совершения действия.

He might come. Он, может быть, придёт.

2. словосочетанием to be allowed + инфинитив с частицей to. Эквивалент может использоваться во всех временах.

I am allowed to use this device.

Мне разрешено (я могу) использовать этот прибор.

I was allowed to repeat the examination.

Мне разрешили пересдать экзамен.

He will be allowed to use this device.

Ему разрешат использовать этот прибор.


выражение долженствования

10_4.htm

Navigation: модальные глаголы и их эквиваленты >

10_4.htm

 Return to chapter overview

10.3 ВЫРАЖЕНИЕ ДОЛЖЕНСТВОВАНИЯ

Долженствование может быть выражено:

1. глаголом must + инфинитив без частицы to.

Глагол must употребляется только в настоящем времени:

§ для выражения долженствования, необходимости произвести действие в настоящем или будущем.

I must go. Мне надо идти.

§ Для выражения запрещения в отрицательном предложении.

You mustn't do it. Нельзя этого делать.

§ Для выражения вероятности какого-либо действия, предположения.

He must have read this book.

Он, вероятно/ должно быть, читал эту книгу.

§ для обозначения настоятельного совета, рекомендации.

You must come and see my new flat.

Ты должен придти посмотреть нашу новую квартиру.

2. глаголом to have + инфинитив с частицей to для выражения необходимости совершить действие в силу определённых обстоятельств. Соответствует русскому "придётся, пришлось".

It was very dark and we had to stay at home.

Было очень темно, и нам пришлось остаться дома.

I don't have to stay here.

Мне не нужно здесь оставаться.

Эквивалент может использоваться во всех временах.

3. глаголом to be + инфинитив с частицей to для выражения необходимости совершения действия в соответствии с предыдущей договорённостью или заранее намеченным планом. Переводится как "должен, должен был" и т.п.

I was to meet her at 3 o'clock.

Я должен был встретить её в 3 часа.

They are to begin this work at once.

Они должны начать работу немедленно.

Эквивалент не имеет формы будущего времени.

4. глаголом should для выражения настоятельного совета, рекомендации.

Глагол should в сочетании с Indefinite Infinitive употребляется в том случае, когда речь идет о настоящем или будущем и переводится на русский язык должен, должен бы, следует, следовало бы:

You should see a doctor. Вам следует показаться врачу.

5. глаголом ought (to) должен, следует, следовало бы в сочетании с Indefinite Infinitive. Употребляется для выражения морального долга или совета, относящегося к настоящему или будущему.

You ought to be more careful.

Вы должны (вам следует/следовало бы) быть более осторожным.

6. глаголом need в сочетании с Indefinite Infinitive. Глагол need со значением нужно, надо употребляется только в вопросительных и отрицательных предложениях. Словосочетание need not (needn’t) выражает отсутствие необходимости.

Need I go there at once? – Yes, you must.

Надо ли мне (есть ли необходимость) пойти туда сейчас же? – Да, надо.

Must I go there at once? – No, you needn’t.

Надо ли мне (должен ли я) пойти туда сейчас же? – Нет, не надо.

You needn’t come so early.

Вам не нужно (нет необходимости) приходить так рано.


модальные глаголы для выражения предположения

10_5.htm

Navigation: модальные глаголы и их эквиваленты >

10_5.htm

 Return to chapter overview

10.4 МОДАЛЬНЫЕ ГЛАГОЛЫ ДЛЯ ВЫРАЖЕНИЯ ПРЕДПОЛОЖЕНИЯ

Модальные глаголы (но не эквиваленты) могут также выражать предположение, уверенность в чем-либо.

may – а) выражает допускаемую возможность или б) выражает предположение, основанное на неуверенности; в этом значении употребляется только в утвердительной форме.

В этом значении могут также использоваться формы модальных глаголов might и could:

may/ might/ could = it is possible/ it is likely/ perhaps

а) He may come now. — Он может прийти сейчас.

You may be right. — Ты можешь быть прав.

б) They may arrive tomorrow or the day after.

— Может быть, они прибудут завтра или послезавтра.

must – в утвердительных предложениях выражает предположение с большей степенью уверенности в совершении действия, чем глагол "may"

must = I’m sure/ certain

He must be home by now, he left an hour ago. – К этому времени он наверняка должен быть дома, он ушел час назад.

You must know her. – Ты должен ее знать.

They must be waiting for us already. – Должно быть, они уже ждут нас.

can – выражает невероятность в отрицательных предложениях, имеет значение «не может быть».

can’t = I’m sure?certain that ths. isn’t true/real/ etc.

It can’t be true. – Это не может быть правдой.


модальные глаголы и их эквиваленты (сводная таблица)

10_6.htm

Navigation: модальные глаголы и их эквиваленты >

10_6.htm

 Return to chapter overview

10.5 МОДАЛЬНЫЕ ГЛАГОЛЫ И ИХ ЭКВИВАЛЕНТЫ

(СВОДНАЯ ТАБЛИЦА)

Модальный глагол Эквивалент

Past Present

мочь, am/is/are able to

could ← can уметь, → be able to was/were able to

иметь shall/will be able to

возможность

am/is/are allowed to

might ← may мочь → be allowed to was/were allowed to

(разрешение, shall/will be allowed to

предположение)

have/has to (Do/does __ have to ...?)

have to had to (Did __ have to ...?)

обстоятельств shall/will have to

↑

должен в силу

↓

плана am/is/are to

must должен → be to was/were to

should только в Present

следует

(совет, рекомендация)

ought to

следует, следовало бы

need not

не нужно, не надо


СОГЛАСОВАНИЕ ВРЕМЕН

Navigation: »No topics above this level«

СОГЛАСОВАНИЕ ВРЕМЕН

 Return to chapter overview

1. СОГЛАСОВАНИЕ ВРЕМЕН

(SEQUENCE OF TENSES)

Если глагол-сказуемое главного предложения стоит в настоящем времени, то глагол-сказуемое придаточного предложения может стоять в любом, требуемом по смыслу времени.

he is busy now. (Present Indefinite)

он занят сейчас.

He says that he was busy yesterday. (Past Indefinite)

Он говорит, что он был занят вчера.

he will be busy tomorrow. (Future Indefinite)

он будет занят завтра.

Если глагол-сказуемое главного предложения стоит в прошедшем времени (обычно в Past Indefinite), то действует правило согласования времен, которое состоит в том, что сказуемое придаточного предложения должно стоять в одном из прошедших времен.

При выборе той или иной формы следует прежде всего руководствоваться, является ли действие, выраженное глаголом-сказуемым придаточного предложения, одновременным, предшествующим или последующим по отношению к действию, выраженному глаголом-сказуемым главного предложения.

ОДНОВРЕМЕННОЕ ДЕЙСТВИЕ

Если действия обоих сказуемых совершаются одновременно, то в придаточном предложении сказуемое употребляется в форме Past Indefinite или Past Continuous, которые в этом случае переводятся на русский язык глаголом в настоящем времени:

He said that he lived in Moscow.

I thought that they were waiting for me in the entrance hall.

Он сказал, что он живет в Москве.

Я думал, что они ждут меня в вестибюле.

ПРИМЕЧАНИЕ

Для выражения действия, одновременного с действием, выраженным глаголом-сказуемым главного предложения, глагол-сказуемое придаточного предложения употребляется в Past Perfect Continuous или в Past Perfect (c глаголами, не имеющими форм Continuous), когда указан период времени, в течение которого действие уже совершается. В соответствующем русском придаточном предложении употребляется настоящее время.

He said that he had been living in Moscow since September.

I thought that they had been waiting for me in the entrance hall for a long time.

He said that he had known her for two years.

Он сказал, что он живет в Москве с сентября.

Я думал, что они уже давно ждут меня в вестибюле.

Он сказал, что знает ее уже два года.

[Если бы в главном предложении стояло настоящее время, то в придаточном предложении была бы употреблена форма Present Perfect Continuous (в первом и втором случае) и Present Perfect (в третьем случае).]

ПРЕДШЕСТВУЮЩЕЕ ДЕЙСТВИЕ

Если действие, выраженное сказуемым придаточного предложения, предшествовало действию, выраженному сказуемым главного предложения, то в придаточном предложении глагол-сказуемое употребляется в Past Perfect и переводится на русский язык глаголом в прошедшем времени:

He said that he had lost his watch.

I was sure that he had left Moscow.

Он сказал, что потерял свои часы.

Я был уверен, что он уехал из Москвы.

ПОСЛЕДУЮЩЕЕ ДЕЙСТВИЕ

Для выражения последующего действия, т.е. действия, которое является будущим по отношению к действию, выраженному глаголом-сказуемым главного предложения, глагол-сказуемое придаточного предложения употребляется в одной из форм будущего в прошлом (Future-in-the-Past), которое образуется путем замены вспомогательного глагола shall на should, а will на would. На русский язык эта форма переводится глаголом в будущем времени:

He was sure that they would arrive on Sunday.

He said that he would be working at 6 o’clock.

Он был уверен, что они приедут в воскресенье.

Он сказал, что будет работать в шесть часов.

ПРИМЕЧАНИЕ

В обстоятельственных придаточных предложениях времени и условия вместо форм Future-in-the-Past употребляются соответствующие формы прошедшего времени. В соответствующем русском предложении употребляется будущее время:

I thought that he would discuss this question when the manager returned from Moscow. (Past Indefinite)

He said that he would go home after he had translated the article. (Past Perfect)

Я думал, что он будет обсуждать этот вопрос, когда директор вернется из Лондона.

Он сказал, что пойдет домой, после того, как переведет статью.

СОГЛАСОВАНИЕ ВРЕМЕН В КОСВЕННОЙ РЕЧИ

Правила согласования времен соблюдаются при переводе предложений из прямой речи в косвенную.

He says/said, ‘I am busy today’.

Он говорит/сказал, что он сегодня занят.

He says that he is busy today.

Он говорит, что он сегодня занят.

He said that he was busy that day.

Он сказал, что он занят сегодня.

Предложения, выражающие общий вопрос в прямой речи, в косвенную вводятся союзом whether или if, при этом в косвенной речи соблюдается порядок слов повествовательного предложения:

He asked me, ‘Are you translating the article?’ (общий вопрос)

‘Did you muss the bus?” he asked. (общий вопрос)

‘Where do you live?’ I asked her. (специальный вопрос)

He asked me whether/if I was translating the article.

He asked if/whether I had missed the bus.

I asked her where she lived.

ПРИМЕЧАНИЕ

Некоторые слова и выражения времени меняются при согласовании времен в косвенной речи, например:

here → there

come → go

now → than, at that time, immediately

two days ago → two days before

today, tonight → that day, that night

this week → that week

last week → the week before, the previous week

next week → the week after, the following week

yesterday → the day before, the previous day

tomorrow → the next day, the following day

ПРАВИЛО СОГЛАСОВАНИЯ ВРЕМЕН

Главное предложение в

прошедшем времени

(чаще всего в Past Indefinite)

Past Indefinite Past Perfect Future-in-the-Past

(V2; was/were +V3) (had+V3 (shall →should

had been+V3) will → would + инфинитив

Past Continuous глагола без to

(was/were+Ving; Например:

was/were being+V3) should/would V1;

should/would be V3)

------------ придаточное предложение -----------

действия, выраженные действие придаточного действие придаточного

главным и придаточным, предшествует следует за

одновременны действию главного действием главного

предложения предложения

He said

that he worked at a plant. that he had worked at a plant. that he would work at a plant.

Он сказал,

что работает на заводе. что работал на заводе. что будет работать на заводе.


УСЛОВНЫЕ ПРИДАТОЧНЫЕ ПРЕДЛОЖЕНИЯ

Navigation: »No topics above this level«

УСЛОВНЫЕ ПРИДАТОЧНЫЕ ПРЕДЛОЖЕНИЯ

 Return to chapter overview

2. УСЛОВНЫЕ ПРИДАТОЧНЫЕ ПРЕДЛОЖЕНИЯ

(CONDITIONAL SENTENCES)

Условные предложения могут выражать реальные, маловероятные и нереальные условия. В зависимости от характера условия условные предложения принято подразделять на условные предложения первого типа (реальные), второго типа (нереальные или маловероятные условия, относящиеся к настоящему или будущему времени) и третьего типа (нереальные условия, относящиеся к прошедшему времени).

УСЛОВНЫЕ ПРЕДЛОЖЕНИЯ I ТИПА

Условие, содержащееся в условном придаточном предложении, рассматривается говорящим как реально предполагаемый факт, относящийся к настоящему, прошедшему или будущему временам. Сказуемые главного и придаточного предложений выражаются глаголами в формах изъявительного наклонения.

1. If the weather is nice, we go for a walk.

2. If the weather was nice, we went for a walk.

3. If the weather is nice, we'll go for a walk.

Если погода хорошая, мы ходим на прогулку.

Если погода была хорошая, мы ходили на прогулку.

Если погода будет хорошая, мы пойдём на прогулку.

Обратите внимание на то, что в предложениях условия и времени, относящихся к будущему, будущее время употребляется только в главном предложении, в придаточном предложении употребляется настоящее время в значении будущего (пример 3):

When I come home, I shall call you.

Когда я приду домой, я позвоню вам.

УСЛОВНЫЕ ПРЕДЛОЖЕНИЯ II ТИПА

Условие, содержащееся в условном придаточном предложении, рассматривается говорящим как маловероятное. Для выражения малой вероятности осуществления действия в настоящем или будущем временах сказуемое главного предложения употребляется в форме сослагательного наклонения should / would + Indefinite Infinitive без to, а сказуемое придаточного предложения – в форме сослагательного наклонения, аналогичной Past Indefinite или were для всех лиц от глагола to be. Глаголы can и may в сослагательном наклонении имеют формы could и might. На русский язык такие предложения переводятся сослагательным наклонением (с частицей бы).

If he were free, he would/could do it.

If we paid more attention to grammar, we should know the language better.

Если бы он был свободен, он бы это сделал/ мог бы это сделать.

Если бы мы уделяли грамматике больше внимания, мы бы знали язык лучше.

УСЛОВНЫЕ ПРЕДЛОЖЕНИЯ III ТИПА

Условие, содержащееся в условном придаточном предложении, рассматривается говорящим как неосуществимое, так как относится к прошлому. Сказуемое главного предложения употребляется в форме сослагательного наклонения should / would + Perfect Infinitive, а сказуемое придаточного предложения в форме сослагательного наклонения, аналогичной Past Perfect. На русский язык такие предложения переводятся сослагательным наклонением.

I should not have been late yesterday, if my watch had been right.

Я бы не опоздал вчера, если бы мои часы шли правильно.

УСЛОВНЫЕ ПРЕДЛОЖЕНИЯ СМЕШАННОГО ТИПА

Иногда части условного предложения могут относиться к разным временам. Тогда мы имеем «смешанный» тип условного предложения. Употребление формы глагола-сказуемого зависит от того, к какому времени относится данная часть условного предложения:

If you had worked harder last year (III тип), you would know English well (II тип).

If he knew English well (II тип), he would have translated the article without difficulty yesterday (III тип).

Если бы вы работали усерднее в прошлом году, вы бы теперь хорошо знали английский.

Если бы он хорошо знал английский язык, он перевел бы вчера эту статью без затруднений.

СОЮЗЫ УСЛОВНЫХ ПРИДАТОЧНЫХ ПРЕДЛОЖЕНИЙ

Основными союзами условных предложений являются:

if – если; in case – в случае, если; suppose (that) – предположим, что; on condition (that) – при условии, что; provided (that) – при условии, что; unless – если … не; but for – если бы не (данный союз обычно используется в условных предложения III типа).

If you wait for me, we shall go there together.

He will not finish his work in time unless you help him.

We shall start out at 7, provided everybody comes in time.

Если вы подождете меня, мы пойдем туда вместе.

Он не закончит свою работу вовремя, если вы не поможете.

Мы выйдем в 7, при условии, что все придут вовремя.

Тип предложения | Главное предложение | Придаточное предложение
I. реальное (в настоящем, прошлом или будущем) | Изъявительное наклонение If the weather was good, we went skiing. (прош.) If the weather is good, we go skiing. (наст.) If the weather is good, we shall go skiing. (буд.)
II. маловероятное или нереальное (в настоящем или будущем) | Сослагательное наклонение should Past Indefinite would + Indefinite Infinitive could (VO/S / be V3) might / A.V./ P.V./ If I had time (today, tomorrow), I should go to see that film. (Если бы у меня было время (сегодня, завтра) я пошел бы посмотреть этот фильм. – Active Voice/ Действит. залог)
III. нереальное (в прошлом) | Сослагательное наклонение should Past Perfect would + Indefinite Infinitive could (have V3 / have been V3) might / A.V. / P.V./ If I had had time (yesterday), I should have gone to see that film. (Если бы у меня было время (вчера) я пошел бы посмотреть этот фильм. – Active Voice/ Действит. залог)

УСЛОВНЫЕ ПРЕДЛОЖЕНИЯ

(сводная таблица)

Тип предложения

Придаточное предложение

Главное предложение

I. реальное (в настоящем, прошлом или будущем)

Изъявительное наклонение

If the weather was good, we went skiing. (прош.)

If the weather is good, we go skiing. (наст.)

If the weather is good, we shall go skiing. (буд.)

II. маловероятное или

нереальное

(в настоящем или будущем)

Сослагательное наклонение

should

Past Indefinite would + Indefinite Infinitive

could (VO / be V3)

might / A.V./ P.V./

If I had time (today, tomorrow), I should go to see that film.

(Если бы у меня было время (сегодня, завтра), я пошел бы посмотреть этот фильм. – Active Voice/ Действит. залог)

III. нереальное (в прошлом)

Сослагательное наклонение

should

Past Perfect would + Perfect Infinitive

could (have V3 / have been V3)

might / A.V. / P.V./

If I had had time (yesterday), I should have gone to see that film.

(Если бы у меня было время (вчера), я пошел бы посмотреть этот фильм. – Active Voice/ Действит. залог)

A.V. – Active Voice

P.V. – Passive Voice

ИНВЕРСИЯ В УСЛОВНЫХ ПРЕДЛОЖЕНИЯХ

В условных придаточных предложениях второго и третьего типа союзы if, provided могут быть опущены. В этом случае в придаточном предложении вспомогательный глагол (could, had, were и др.) ставится перед подлежащим:

Had the engine been repaired yesterday, we should have left the port.

Were there any letters from him, his sister would telephone me.

Если бы двигатель был отремонтирован вчера, мы бы покинули порт.

Если бы от него были письма, его сестра позвонила бы мне.


ПРИЧАСТИЕ

Navigation: »No topics above this level«

ПРИЧАСТИЕ

 Return to chapter overview

3. ПРИЧАСТИЕ

(THE PARTICIPLE)

Причастие – неличная форма глагола, в которой сочетаются признаки прилагательного или наречия с признаками глагола. В предложении причастие может выполнять функцию определения или обстоятельства.

При переводе важно помнить, что определение обычно стоит рядом с определяемым словом (существительным), а обстоятельство, выраженное причастием, в английском языке может стоять либо в начале предложения перед подлежащим, либо в конце предложения.

While translating difficult texts we use a dictionary. (обстоятельство)

The men building our house with me are my friends. (определение)

Переводя трудные тексты, мы пользуемся словарём.

Люди, строящие наш дом вместе со мной, - мои друзья.

ОБРАЗОВАНИЕ ФОРМ ПРИЧАСТИЯ

В английском языке существуют два вида причастий: Participle I и Participle II.

Participle I может иметь простую (writing) и сложные (аналитические) формы (having written, being written, having been written). Participle II имеет только простую форму (written).

Форма причастия | Способ образования | Функция | Способ перевода | Пример
Participle I Indefinite Active | Ving | определение обстоятельство | что делающий? (что делавший?) что делая? | building строящий (строивший) строя (когда строят)
Indefinite Passive | being V3 | определение обстоятельство времени/причины | что делаемый? (страдат. залог) будучи … (так как был …-ен) | being built строящийся (который строят) будучи построенным (так как был построен)
Perfect Active | having V3 | обстоятельство | что сделав? | having built построив
Perfect Passive | having been V3 | обстоятельство | после того, как | having been built после того как … построили
Participle II | V3 | определение обстоятельство | что сделанный? | built построенный (if, when) built Если/ когда … построили

The theatre built in the last century needed reconstruction. (Participle II; определение)

When asked this question, the student could not answer it at once. (Participle II; обстоятельство)

Being built of wood the bridge could not carry heavy loads. (Participle I, Indefinite Passive; обстоятельство)

The large house being built in our street is a new school. (Participle I, Indefinite Passive; определение)

Having finished the experiment the students left the laboratory. (Participle I, Perfect Active; обстоятельство)

Having been translated into many languages Pushkin’s books became known all over the world. (Participle I, Perfect Passive; обстоятельство)

Театр, построенный в прошлом веке, нуждался в реконструкции.

Когда студенту задали этот вопрос, он не смог ответить на него сразу.

Так как мост был построен (будучи построенным) из дерева, он не мог выдержать тяжелых нагрузок.

Большое здание, строящееся на нашей улице, новая школа.

Закончив эксперимент, студенты ушли из лаборатории.

После того как книги Пушкина были переведены на многие языки, они стали известны во всем мире.

ПРИМЕЧАНИЕ

Participle I и Participle II служат также для образования видо-временных форм глагола. В этом случае причастие является частью глагола-сказуемого и перед ним всегда стоит вспомогательный глагол.

The man reading a newspaper was sitting at the window.

Мужчина, читавший газету, сидел у окна.


НЕЗАВИСИМЫЙ ПРИЧАСТНЫЙ ОБОРОТ

Navigation: »No topics above this level«

НЕЗАВИСИМЫЙ ПРИЧАСТНЫЙ ОБОРОТ

 Return to chapter overview

4. НЕЗАВИСИМЫЙ ПРИЧАСТНЫЙ ОБОРОТ

(THE ABSOLUTE PARTICIPLE CONSTRUCTION)

Независимый причастный оборот в отличие от зависимого причастного оборота, имеет собственное подлежащее, выраженное существительным в общем падеже или личным местоимением в именительном падеже. На русский язык этот оборот переводится придаточным обстоятельственным предложением.

Перевод независимого причастного оборота зависит от формы причастия, а также места причастия в предложении.

Причастия в форме Indefinite выражают действие, одновременное с действием глагола-сказуемого в данном предложении. Если причастный оборот стоит в начале предложения, то при переводе он вводится союзом так как, если.

His father being very ill, he had to send for the doctor.

Так как его отец был очень болен, он должен был послать за доктором.

Если причастный оборот стоит в конце предложения, то он может вводиться союзами и, а, но, причем.

The contract is drawn in two languages, both texts being equally valid.

Контракт составлен на двух языках, причем оба текста имеют одинаковую силу.

Причастия в форме Perfect выражают действие, предшествующее действию, выраженному глаголом-сказуемым, поэтому всегда переводится глаголом в прошедшем времени. Придаточное предложение в этом случае вводится союзом когда, после того как.

The goods having been unloaded, the workers left the port.

После того как товары были разгружены, рабочие ушли из порта.

Независимый причастный оборот всегда отделен запятой остальной части предложения.


ГЕРУНДИЙ

Navigation: »No topics above this level«

ГЕРУНДИЙ

 Return to chapter overview

5. GERUNG

(THE GERUND)

Герундий – неличная форма глагола, выражающая название действия и обладающая как свойствами глагола, так и свойствами существительного. В русском языке нет формы соответствующей герундию, на русский язык может переводиться существительным, существительным с предлогом, глаголом в личной форме, инфинитивом, а также деепричастием (см. примеры, данные ниже).

ФОРМЫ ГЕРУНДИЯ

Формы герундия совпадают с формами Participle I, и их образование происходит по тем же правилам, по которым образуются формы причастия.

 | Active | Passive
Indefinite Perfect | reading having read | being read having been read

Герундий в форме Indefinite употребляется, когда действие, которое оно выражает:

1. одновременно с действием, выраженным глаголом-сказуемым:

I was surprised at hearing this.

Я был удивлен, когда услышал это.

2. относится к будущему времени:

He intends staying there a few more days.

Он намерен пробыть там еще несколько дней.

3. безотносительно ко времени его совершения:

Loading heavy weights requires great skills.

Погрузка тяжелых грузов требует большого искусства.

Герундий в форме Perfect употребляется, когда действие, которое оно выражает, предшествует действию, выраженному глаголом в личной форме:

I don’t remember having seen him before.

Я не помню, чтобы я его раньше видел.

Сложные формы герундия чаще всего переводятся придаточным предложением (см. пример выше).

СИНТАКСИЧЕСКИЕ ФУНКЦИИ ГЕРУНДИЯ

Функция | Пример | Перевод
1. подлежащее 2. именная часть сказуемого 3. дополнение а) прямое б) косвенное 4. определение 5. обстоятельство | 1. Smoking is not allowed here. 2. His hobby is driving a car. 3. a) The car needs repairing. b) They spoke about their travelling to the North. 4. There are different ways of obtaining this substance. 5. After receiving good results they stopped experiments. | 1. Курить (курение) здесь не разрешается. 2. Его любимое занятие – водить (вождение) машину. 3. a) Машина нуждается в ремонте. б) Они говорили о поездке на север. 4. Существуют различные способы получения этого вещества. 5. Получив (после того как получили) хорошие результаты, они прекратили эксперименты.

ГЕРУНДИАЛЬНЫЙ ОБОРОТ

Герундиальный оборот – это сочетание притяжательного местоимения или существительного в притяжательном или общем падеже с герундием. Такие обороты переводятся на русский язык придаточными предложениями, в котором существительное (местоимение), стоящее перед герундием будет выполнять функцию подлежащего, а герундий переводится глаголом в личной форме и выполняет функцию сказуемого.

The teacher insisted on our reading that article.

Учитель настаивал на том, чтобы мы прочли эту статью.


ИНФИНИТИВ

Navigation: »No topics above this level«

ИНФИНИТИВ

 Return to chapter overview

6. ИНФИНИТИВ

(THE INFINITIVE)

Инфинитив – неличная форма глагола, имеющая грамматические признаки глагола и существительного. Инфинитив соответствует в русском языке неопределенной форме глагола (инфинитиву), который отвечает на вопросы что делать? что сделать?: to read читать, прочитать; to write писать, написать.

Формальным признаком инфинитива является частица to, которая не имеет самостоятельного значения. В некоторых случаях частица to перед инфинитивом опускается (например, после модальных и некоторых других глаголов).

ФОРМЫ ИНФИНИТИВА

 | Active | Passive
Indefinite Continuous Perfect Perfect Continuous | to V1 to be Ving to have V3 to have been Ving | to be V3 --------- to have been V3 ---------

Инфинитив может выражать характер действия (длительность, законченность) и имеет залог.

Indefinite Infinitive (Active и Passive) обозначает действие, одновременное действию, выраженному глаголом-сказуемым:

I want to show you a new picture. (Indefinite Infinitive Active)

I want to be shown a new picture. (Indefinite Infinitive Passive)

Я хочу показать вам новую картину.

Я хочу, чтобы мне показали новую картину.

Continuous Infinitive (Active) обозначает действие, которое развивается одновременно с действием, выраженным глаголом-сказуемым:

Why’s she so late? She can’t still be working. (Continuous Infinitive Active)

Почему она опаздывает? Не может быть, чтобы она все еще работает.

Perfect Infinitive (Active и Passive) обозначает действие, предшествовавшее действию, выраженному глаголом-сказуемым:

She said she was sorry to have missed you. (Perfect Infinitive Active)

Она сказала, что сожалеет, что не встретилась с вами.

ФУНКЦИИ ИНФИНИТИВА В ПРЕДЛОЖЕНИИ

Функция | Пример | Перевод
1. подлежащее 2. именная часть сказуемого 3. дополнение 4. определение 5. обстоятельство цели | 1. To make mistakes is easy. (It easy to make mistakes.) 2. His task was to complete the work in time. 3. He likes to read English. 4. He’s looking for a place to live in. 5. He stopped for a minute to rest. | 1. Ошибиться легко. 2. Его задача состояла в том, чтобы закончить работу вовремя. 3. Ему нравится читать по-английски. 4. Он ищет себе жилье (букв. место, где он может жить). 5. Он остановился, чтобы передохнуть.

Если определение выражено инфинитивом в пассивной форме, то на русский язык оно переводится придаточным определительным предложением с оттенком долженствования или будущего времени (например: который будет/ который должен быть …):

The texts to be translated today are on your desk.

Тексты, которые следует перевести /которые должны быть переведены сегодня, на вашем столе.

Инфинитив в функции определения после слов the first, the last и т.п. переводится на русский язык глаголом в личной форме в том времени, в каком стоит глагол сказуемое английского предложения:

He was the first to come.

Он пришел первым.


ИНФИНИТИВНЫЙ ОБОРОТ

Navigation: »No topics above this level«

ИНФИНИТИВНЫЙ ОБОРОТ

 Return to chapter overview

7. ИНФИНИТИВНЫЙ ОБОРОТ

(THE INFINITIVE CONSTRUCTION)

ОБОРОТ FOR + СУЩЕСТВИЕТЕЛЬНОЕ (ИЛИ МЕСТОИМЕНИЕ) + ИНФИНИТИВ

Действие, выраженное инфинитивом относится к существительному в общем падеже или местоимению в объектном падеже с предшествующим предлогом for. Оборот, состоящий из for + существительное (или местоимение) + инфинитив, выполняет функцию одного сложного члена предложения, при этом инфинитив может употребляться как в действительном, так и страдательном залоге.

Такие обороты переводятся на русский язык при помощи инфинитива или придаточного предложения:

It is necessary for the goods to be packed in strong cases.

This is for you to decide.

The water was too cold for the children to bathe.

Необходимо, чтобы товары были упакованы (Необходимо упаковать товары) в крепкие ящики.

Это вы должны решить.

Вода была слишком холодной, чтобы дети могли купаться.

ОБЪЕКТНЫЙ ИНФИНИТИВНЫЙ ОБОРОТ

(THE OBJECTIVE INFINITIVE CONSTRUCTION / COMPLEX OBJECT)

Оборот «Объектный инфинитивный оборот», или «Сложное дополнение», представляет собой сочетание существительного в общем падеже или местоимения в объектном падеже с инфинитивом. Этот оборот равнозначен придаточному предложению и на русский язык переводится придаточным дополнительным предложением с союзами что, чтобы, как:

I expect that she will come tomorrow.

I expect her to come tomorrow.

Я ожидаю, что она придет завтра.

«Объектный инфинитивный оборот» употребляется после глаголов, выражающих:

1) желание или потребность: to want хотеть, to wish желать, do desire желать, should/would like хотел бы, etc.

He wants me to help him.

Он хочет, чтобы я помог ему.

2) предположение, мнение, суждение: to suppose предполагать, to expect ожидать, to consider считать, полагать, to assume предполагать, допускать, to prove доказывать, to believe считать, полагать, to understand понимать, to think думать, считать.

I believe her to have been sent to St. Petersburg.

Я полагаю, что ее послали в Санкт-Петербург.

3) знание, осведомленность, утверждение, констатацию факта: to note отмечать, to find находить, считать, to claim утверждать, to state констатировать.

We found him to be dishonest.

Мы обнаружили, что он нечестен.

4) физическое восприятие и ощущение: to watch, to observe наблюдать, to notice замечать, to see видеть, to hear слышать, to feel ощущать.

После всех этих глаголов, а также после глаголов to make, to cause в значении заставлять, вынудить инфинитив употребляется без частицы to:

We did not see the teacher enter the room.

Мы не видели как преподаватель вошел в комнату.

5) принуждение, разрешение или запрет: to make, to cause заставлять, to force вынуждать, to allow, to permit позволять, to order, to command приказывать, to enable давать возможность.

«Объектный инфинитивный оборот» после этих глаголов не переводится придаточным предложением.

Our English teacher makes us learn the words.

Наш учитель английского заставляет нас учить слова.

Инфинитив после перечисленных глаголов нередко встречается в страдательном залоге (Passive Voice). В этом случае он переводится на русский язык инфинитивом в форме действительного залога и ставится перед существительным, которое в английском языке предшествует инфинитиву:

The chief engineer allowed the new engine to be tested.

Главный инженер разрешил испытывать новый двигатель.

Объектный инфинитивный оборот

I know him to study two foreign languages.

Я знаю, что он изучает два иностранных

языка.

B. Подлежащее + глагол-сказуемое + дополнение + инфинитив без to

I heard her sing at the concert

see

feel

watch

notice

make (заставлять)

Я слышал как она пела во время концерта.

СУБЪЕКТНЫЙ ИНФИНИТИВНЫЙ ОБОРОТ

(THE SUBJECTIVE INFINITIVE CONSTRUCTION / COMPLEX SUBJECT)

Неопределенно-личным предложениям русского языка чаще всего в английском языке соответствуют пассивные обороты, как например:

It is said that …

It is reported that …

It was supposed that …

Говорят, что …

Сообщается, что …

Предполагали, что …

Сложноподчиненное предложение с главным предложением, выраженным неопределенно-личным оборотом типа it is said (говорят), it is known (известно), it seems (кажется), it is likely (вероятно), имеет свой эквивалент – простое предложение, в которое входит особая конструкция «Субъектный инфинитивный оборот», или «Сложное подлежащее». Эта конструкция, выраженная существительным в общем падеже или местоимением в именительном падеже с инфинитивом, переводится на русский язык придаточным предложением с союзом что, чтобы:

It is said that they live in St. Petersburg.

They are said to live in St. Petersburg.

Говорят, что они живут в Санкт-Петербурге.

Субъектный инфинитивный оборот

Подлежащее + глагол-сказуемое + инфинитив

The delegation is reported to come on Monday.

1 2 3 4

Сообщается (сообщают), что делегация прибудет в понедельник.

Сказуемое английского предложения (is reported) при переводе на русский язык преобразуется в сказуемое главного предложения, представляющее собой неопределенно-личный оборот (1 – сообщается/ сообщают), подлежащее (the delegation) становится подлежащим русского придаточного предложения (3), а инфинитив (to come) – его сказуемым (4). Придаточное предложение в русском переводе вводится союзом (2).

«Субъектный инфинитивный оборот» употребляется с глаголами, обозначающими утверждение, знание, физическое восприятие, просьбу, приказание, которые могут стоять в любом времени в страдательном залоге, а именно с глаголами: to say сказать, to know знать, to think думать, to report сообщать, to suppose предполагать, to expect ожидать, полагать, to consider считать, полагать, to assume допускать, to believe полагать, to see видеть, to hear слышать и др.

He is known to have a large collection of pictures.

Известно, что у него большая коллекция картин.

«Субъектный инфинитивный оборот» употребляется также в сочетании с некоторыми непереходными глаголами, которые могут стоять в действительном залоге, а именно с глаголами: to seem, to appear казаться, to prove, to turn out оказаться, to happen случаться.

I happened to be there at that time.

Случилось так, что я был там в это время.

Для выражения залоговых и видовых значений в «Субъектном инфинитивном обороте» используются различные видовые и залоговые формы инфинитива:

Indefinite Infinitive выражает действие, одновременное действию, выраженному сказуемым предложения:

They are said to live in St. Petersburg.

Говорят, что они живут в Санкт-Петербурге.

Continuous Infinitive выражает действие как процесс, протекающий одновременно с действием, выраженным сказуемым предложения:

The weather seems to be improving.

Кажется, что погода улучшается.

Perfect Infinitive выражает действие, совершенное ранее действия, выраженного сказуемым, и переводится на русский язык глаголом в прошедшем времени:

This house is said to have been built two hundred years ago.

Говорят, что этот дом был построен около двухсот лет тому назад.


page_14.html

Navigation: »No topics above this level«

page_14.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_15.html

Navigation: »No topics above this level«

page_15.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_16.html

Navigation: »No topics above this level«

page_16.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_17.html

Navigation: »No topics above this level«

page_17.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_18.html

Navigation: »No topics above this level«

page_18.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_19.html

Navigation: »No topics above this level«

page_19.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_20.html

Navigation: »No topics above this level«

page_20.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_21.html

Navigation: »No topics above this level«

page_21.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_22.html

Navigation: »No topics above this level«

page_22.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_23.html

Navigation: »No topics above this level«

page_23.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_1.html

Navigation: »No topics above this level«

page_1.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_2.html

Navigation: »No topics above this level«

page_2.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_3.html

Navigation: »No topics above this level«

page_3.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_4.html

Navigation: »No topics above this level«

page_4.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_5.html

Navigation: »No topics above this level«

page_5.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.


page_6.html

Navigation: »No topics above this level«

page_6.html

 Return to chapter overview

This help file was created with an unregistered evaluation copy of Help & Manual. © EC Software. All rights reserved. This message will not appear if you compile this help file with the registered version of Help & Manual.